[SOLVED] ouvrir un salon

Discussion in 'rFactor 2 Support' started by aragont33, Aug 9, 2014.

  1. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    Bonjour a tous , donc voila mon probleme , enfin celui d'un ami , il ouvre un salon ont peut y entrée mes le seul qui ne peut y entrée c'est lui , ont a tout essayer les ports windows ainssi que de sa box , et toujour le meme probleme le seul a pas pouvoir entrée sur le salon est lui meme . Merci de votre aide .
     
    Last edited by a moderator: Aug 9, 2014
  2. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Bonjour
    Le chemin de la création de son mod n'est peut être pas bien défini...
    Voir ICI pour la création de A à Z
     
  3. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    Bonjour , oui mais pourquoi que l'ont peut entrée et pas lui sur son propre mod ?
     
  4. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Votre ami devrait lui même expliquer exactement comment il a configurer son jeu.
    Je pourrai ainsi l'aider plus simplement et éviter des erreurs qui feront perdre du temps à chacun.
    Manque la configuration pour une aide plus approprier.
     
  5. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
    Salut aragont33
    Ton ami a un mot de passe sur son serveur ? si oui qu'il essaie sans mot de passe.
    La semaine derniere un ami a essayé d'entrer sur mon serveur, j'ai dû enlever le mot de passe pour le faire entrer.
     
    Last edited by a moderator: Aug 11, 2014
  6. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    Bonjour GT_ONE , non pas de mot de passe , par contre je pence a une chose , moi sur mon pc j'ai dans documents les dossiers : installed,manifests,packages,support,updates et userdata , mais lui depuit qu'il a réinstaller il a tous c'est dossier dans c:/program files/rFactor2 . Alors que moi c'est dans document/rFactor2 et dans mon c:/program files/rFactor2 j'ai que Bin32,Bin64,core,launcher et plugins et aussi d'autre fichiers , lui sur son pc tous est dans le c:/ .
     
  7. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
  8. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    merci GT_ONE ,mais dans le lien je vois pas au niveau de la traduction ce qu'il veut dire et ces liens ne marche pas , mais je pence a ce que j'ai cru comprendre que c'est un probleme d'instalation en faite .
     
  9. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Salut

    Pour faire court :)
    Détruisez dans le pare-feu tout ce qui concerne vos DEDICATED et ensuite lancer le host , là le pare-feu vous demandra de valider à nouveau et vous pourrez rejoindre et être rejoins.

    Bonne journée
     
  10. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    ok et merci Lucky06 , ont essaye sa .
     
  11. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Juste pour info:
    On host mais on n'ouvre pas un salon ou alors on ne parle pas du même jeu :)
     
  12. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    slt LUCK06 ont parle bien de rFactor2 , apres avoir fait les manipulation il rentre bien sur son salon mais nous on ne peut plus y entrée sa reste en jaune , a savoir que lui il a rFactor sur c:/ direct rFactor alors que moi je doit aller dans c:./programfiles(x86)
     
  13. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    bonjour les amis donc ont a tout essayer sa ne marche toujour pas .
     
  14. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
    Salut essaye les ports
    - Port 54297 ouvert
    - Port 64297 ouvert
    Essaye de rajouter les ports 54347 et 44297 au par feu et au routeur ?
    bye @+
     
  15. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
  16. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    Bonjour GT_ONE sa ont a fait c'est a dire ont a mis les ports que tu a citer sur le modem orange de mon pote et dans son par-feu , alors quand il a fait tout sa il peut ouvrir mais ne peut toujour pas entrée , par contre tu me dit en faite d'essayer avec une IP fixe ? .
     
  17. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
    Normalement le IP par défaut est 192.168.1.100 , mais celui de ton ami peux être EX:192.168.112. si tu ne dirige pas le port vers le bon ip ca ne marchera pas.
    Autre chose si ton ami a Hamachi d'installer il bloque tout,désinstalle Hamachi.
     
  18. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Il est chez SFR ? Si oui le port 54297 est reservé chez eux
     
  19. aragont33

    aragont33 Registered

    Joined:
    Jul 21, 2014
    Messages:
    30
    Likes Received:
    0
    Slt les copins pour lucky06 non il est chez orange , pour GT_ONE je ne comprend pas de quel IP tu parle desoler , tu parle de l'IP du pc ou de sa boxe , excuse moi mais je comprend pas . car moi je suis chez numericable est je suis pas embetter en plus l'ip de ma boxe na rien a voir avec ce que tu a mis . ou alors ci je comprend bien ce que tu veux dire c'est que mon pote doit faire une IP fixe de son pc de 192.168.1.100 pour sont IPV4 est ensuite faire les regle de TCP 192.168.1.100 pour 64297 et la meme en UDP et aussi pour 54297 ? .
     
  20. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Oui c'est ici qu'il y a le problème (je viens de tout relire)
    Son rFactor n'est pas installer correctement.
    Une vrai install s'impose

     

Share This Page