Opponent for CLIO WIP (no release)

Discussion in 'Car Modding' started by k3nny, Jan 20, 2013.

  1. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Hey everybody
    This is my fist Post and announcement for my first own selfmade CAR. After a several setbacks, I have already reached a state that the car is available in the dev mode and turns the first rounds. That was also possible thanks to your very good explained tutorial´s and thread´s.

    my progress:
    - model 70% (only one LOD atm, don´t know how I´m realizing that)- sound 70%
    - paint 50%
    - physics 15% own work (clio at the moment with adjusted hdv and tbc file´s, cause my first try end in not attached upper suspension arms and there i´m hanging atm)
    View attachment 5784
    View attachment 5785

    Lot of detail work is on my chart to do
    cheers k3nny
     
    Last edited by a moderator: Jan 23, 2013
  2. B1K3R

    B1K3R Registered

    Joined:
    Apr 6, 2012
    Messages:
    1,602
    Likes Received:
    88
  3. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    THX
    The reason why I had open the thread here is that I´m not in the position that I can announce it on official WIP, cause for the first try it´s to early to say it would be released, there to many questions open that I ask here in this thread. The first thing I want is to show what i´m working on.

    Here are some one things I must sort out
    1. The brake light´s have a currios angle of visibility that i´m not can sorted out, or is it normal!? (solved wrong shader!)
    2. The tire wall are to weak it deforms till the rim, now I must find the value to change it (change Springrate, but hmm the effect don´t convince me atm?!)
    3. I must model a body in suit, cause you can see through the backlights (done)
    4. find a good size for the tire uv map, atm it seems a little bit stretched (solved)
    5. The Fuellevel digigauge not work, atm I don´t find the reason, or is not supported atm?! no solution[/COLOR
    6. more detail paint for some parts fix some details
    7. Backfire and heateffect not implemet atm
    8. integrate the driver model into the current scene should the situation arise with animation (stuck at point)
    etc....

    Hope someone can help me to sort my unclear points out.
    THX
    More Pic´s of progress follow
    cheers
     
    Last edited by a moderator: Feb 4, 2013
  4. Sam Moss

    Sam Moss Registered

    Joined:
    Oct 5, 2010
    Messages:
    94
    Likes Received:
    1
    Great progress Kenny :) I used to own a Corsa VXR / Corsa OPC. Always thought it would be good series to have Clio 197, Corsa VXR and Mini JCW as a mod.
     
  5. 3Dnooblet

    3Dnooblet Registered

    Joined:
    Nov 11, 2012
    Messages:
    39
    Likes Received:
    0
    Looking good!
     
  6. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Last edited by a moderator: Jan 25, 2013
  7. 3Dnooblet

    3Dnooblet Registered

    Joined:
    Nov 11, 2012
    Messages:
    39
    Likes Received:
    0
    Shaping up pretty good.
     
  8. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    A little update.

    I had repainted some textures of the dashboard and other parts and it looks really good.

    But I´m very confust about to implement the driver, it´s horrorable. I´m not sure how to use the example driver of ISI cause it produce errors while loading. So I´m try to use the generic driverb like the clio use. But first the driver are in the middle under the car, then I see I must rename the seat model and now he take a seat under the seat on the road. Or must I use another pivot for the seat?

    Or have someone a example drivermodel without errors for 3ds 2012 what he can upload?
     
    Last edited by a moderator: Jan 28, 2013
  9. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    So I´m at a point I don´t come forward, I have remade the animation of the driver example model. First I only have use a centre scene. So far so good it works but now the model looks like a skeleton or a ballon who lost air. It´s really frustrating.
     
  10. pay2021

    pay2021 Registered

    Joined:
    Jul 7, 2012
    Messages:
    792
    Likes Received:
    4
    The driver and the seat (or any other part) must have a 0,0,0 absoulte pivot, like the body of the car.

    What kind of errors you get with the driver?
     
  11. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Thanks for your help, the problem is solved, I have startet form zero with the example and now the driver show in the right proportion. I don´t know where it came from but now it works :confused:.

    Now I must remodel some parts cause there are some object collision of the wheels with the carbody, but that is fast done.
    And then I´m in a long long learning phase of understanding the physics file.
    Here some problems I have atm.
    1. when i turn the steering wheel the front suspension are stretching from left to right and the car are moving up and down
    2. how can I reduce the rolling of the carbody, the clio don´t look so

    greetz
     
  12. 3Dnooblet

    3Dnooblet Registered

    Joined:
    Nov 11, 2012
    Messages:
    39
    Likes Received:
    0
    if you have suspension parts, look at the damage.ini file where they are defined as debris, make sure they have the same debris name as they do in the .gen.
     
  13. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Thanks I´ve found the fault, it´s was a wrong value in the susp.pm file.
     
  14. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Here a little update.

    - model 70% (only one LOD atm, don´t know how I´m realizing lower Polycount atm, but I´m on the way)
    - sound 70%
    - paint 75%
    - physics 85% own work (based on Clio with values from my car)
    - engine 75% (based on Clio, my first try was not succesfull. I´m on the way,
    i modified the RPM table with the torque of the OPC and the Result seems good compared to the
    Clio, the only thing that now not implement is the turbo)


    add Backfire, head effect follow. Improve some paintwork and some material problems cause ISI produce the wrong visuals (like windshield inside, looks like milk glas not transparent).

    Pic´s follow.
    So on happy modelling
     
    Last edited by a moderator: Feb 12, 2013
  15. B1K3R

    B1K3R Registered

    Joined:
    Apr 6, 2012
    Messages:
    1,602
    Likes Received:
    88
    That's great news Kenny, thanks for the update :)
     
  16. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
  17. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,720
    Likes Received:
    24
    Doing very good for first go around. Glad you are figuring things out. You should take yourself out for a meal and celebrate!
     
  18. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Yeah thx, for my first try I´m very proud of this. Especialy cause the dokumentation is an mandantory parts very undetailed what you have to do.
    A little update of what I have forgot to write...
    - add Rainlight texture at rear indicator
    - redraw window texture and change material, but hmm I´m confused and now I don´t waste more of my time for this before ISI will release a helpful shader that not seems like milk glas

    The next steps are re-unwrapping the mesh, cause I was too optimistic with the size of the model, so I must redo. But that should done at one evening.

    greetz
     
  19. k3nny

    k3nny Registered

    Joined:
    Jan 20, 2013
    Messages:
    84
    Likes Received:
    2
    Hey everybody, I now come closer to releasing a first preview.

    known issus
    - Windows look not so good, but I´m don´t find atm a good setting. I do it later.
    - one LOD
    - some shadows on the motec looks not good
    - only slick tire have an modify tgm, wet tgm not corrected to my tires
    - no driver animation, position are not fully correct

    so on have fun with it.
     
    Last edited by a moderator: Feb 28, 2013

Share This Page