Only select 44 AI?

Discussion in 'General Discussion' started by colinL, Jun 3, 2019.

  1. colinL

    colinL Registered

    Joined:
    Jul 2, 2016
    Messages:
    46
    Likes Received:
    0
    Hi, as the title says, I'm only able to select a max of 44 other AI cars, when I select the opponents. The track doesn't matter, I've tried it at Le Mans which is supposed to have 56 pits and now at Sebring which even has 60, I just can't select more than 44 AI's. In the options I've also enabled more than 100 AI cars visible, so it shouldn't interfere with that. What am I missing?
     
  2. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,009
    Likes Received:
    479
    Do you have selected All Tracks & Cars as series?
    It sounds as if you would use a virtual mod.
     
  3. colinL

    colinL Registered

    Joined:
    Jul 2, 2016
    Messages:
    46
    Likes Received:
    0
    Uhm, I am using my own race event or pack however you wanna call it, but there are more than 44 cars available to choose from. Or does that not matter and I'll have to use all tracks & cars?
     
  4. Mister Bronze

    Mister Bronze Registered

    Joined:
    Jun 27, 2017
    Messages:
    107
    Likes Received:
    91
    Sure I’ve seen this. I think it is a setting change somewhere In a file but can’t remember the details. Forum search may help. Sorry.
     
  5. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,009
    Likes Received:
    479
    When you create the virtual mod, before you do the last step and pack it, edit the rfm file.
    It is the entry Max Opponents = ???, that is set to 44 now as it seems.
     
    DrivingFast likes this.
  6. colinL

    colinL Registered

    Joined:
    Jul 2, 2016
    Messages:
    46
    Likes Received:
    0
    Can you tell me on how to edit the rfm file? Is there an option in gmotor 2 or how would I do that?
     
  7. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,009
    Likes Received:
    479
    When you use the automatically generated files, go to the Folder
    C:\Users\[YOUR WINDOWS USER NAME]\AppData\Roaming\~MASTEMP
    There you'll find the file default.rfm.
    Open it with a text editor and edit the max opponents value (normally 103).
    Then save the rfm file and finish the procedure in the mas tool.
    You should have 103 opponents selectable then.
     
    killerwatt and DrivingFast like this.
  8. colinL

    colinL Registered

    Joined:
    Jul 2, 2016
    Messages:
    46
    Likes Received:
    0
    Ok, I've found and changed the values in the default.rfm, but what do you mean with finish the procedure in the mas tool? Creating my race event?
     
  9. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,009
    Likes Received:
    479
    Yes, you have to edit the rfm file before you click 'package' in the mas tool.
    Clicking 'package', for me, means to finish the procedure. :)
     
  10. colinL

    colinL Registered

    Joined:
    Jul 2, 2016
    Messages:
    46
    Likes Received:
    0
    Ok, got it working, thanks a ton! :)
     
  11. killerwatt

    killerwatt Registered

    Joined:
    Oct 21, 2011
    Messages:
    167
    Likes Received:
    1
    Thanks for this info. now I can have a full field of cars at LeMans
     

Share This Page