Only framework of ai-cars displayed

Discussion in 'Bug Reports' started by fireballR18, Jun 25, 2019.

  1. fireballR18

    fireballR18 Registered

    Joined:
    May 10, 2018
    Messages:
    222
    Likes Received:
    214
    Don't know which thread I should use for it, or if there was someone in the past.

    The blue Porsche RSR looks like the framework is displayed only. Comes and goes and could happen to the other cars as well but I can not understand a reproducible bug.

    upload_2019-6-25_21-6-54.png

    Also issues with freezes now and then. Probably to much overload for the CPU I guess.

    Do someone know how to solve the problem?
     
  2. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,407
    Likes Received:
    1,705
    Looks like the LOD (Level Of Detail) for the Windows isn't working correctly, nothing you can do about that I'm afraid.

    As for the freezes yeah could be the number of AI overloading your system causing that, try lowering the number of AI and/or running with Visible Vehicles at a lower number.
     
    fireballR18 likes this.
  3. Alexandr Meshkov

    Alexandr Meshkov Registered

    Joined:
    Jun 20, 2017
    Messages:
    116
    Likes Received:
    42
    Looks like Auto Detail FPS option is enabled. That happened with low fps when your game trying to regain some framerate by lowering opponent details for some margin
     
    fireballR18 likes this.
  4. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,407
    Likes Received:
    1,705
    Ahh yes good point, i always forget about auto detail fps as I've never used it :)
     
  5. fireballR18

    fireballR18 Registered

    Joined:
    May 10, 2018
    Messages:
    222
    Likes Received:
    214
    You're right. It was enabled, don't know why....was an incident. But now after I disabled the option the "bug" disappeared.

    Thank you very much guys! :)
     
    MarcG likes this.

Share This Page