[Official] DX9 vs DX11 performance difference

Discussion in 'Technical & Support' started by 4thworld, May 4, 2017.

Thread Status:
Not open for further replies.
  1. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,785
    Likes Received:
    1,378
    Clouds have been conquered! Slightly higher fps variance, but with small gains over DX9 non-beta build I'm not going to complain ;)

    settings: Level 4 AA, PPE=off, resolution 5760x1080 multiview, no sync, aggressive threads=off (on was about 4% worse)
    system: single GTX 1080, 8 GB VRAM; i7-4770 @3.4 GHz, 32 GB RAM
    circuit: NOLA-A
    car: GTR 500
    view: cockpit camera, center virtual mirror

    DX9 sunny, Avg 114 fps, Min 105 fps, Max 122 fps
    DX11 sunny, Avg 121 fps (+6%), Min 110 fps (+5%), Max 132 fps (+8%)

    DX9 overcast, Avg 106 fps, Min 98 fps, Max 114 fps
    DX11 overcast, Avg 109 fps (+3%), Min 100 fps (+2%), Max 119 fps (+4%)

    DX9 rainy, Avg 102 fps, Min 95 fps, Max 109 fps
    DX11 rainy, Avg 105 fps (+3%), Min 97 fps (+2%), Max 114 fps (+5%)

    Monitor camera gets stutter with rain or clouds, but seems stable with sunny weather.
     
    Alex72 and F1Aussie like this.
  2. BlackGoku

    BlackGoku Registered

    Joined:
    Dec 2, 2016
    Messages:
    116
    Likes Received:
    47
    GPU: R9 280 3 GB VRAM
    CPU: A6-3650 overclocked to 3,9 ghz
    RAM: 12 GB
    OS: Windows 10 Pro x64
    Controls: Logitech G27

    Track: Indianapolis - Oval
    Car: Dallara DW12

    After the last update: "7/5/2017 : Build ID : 1807720" my game is now playable, I went from 15 fps average to 40 fps average, and thats the problem. Today, I tried with the following settings: Full Graphics, V-Sync off, Post Processing None (DX11).

    With DX9, I am getting 80 fps Average while with DX11 I am getting 40 fps average.

    Also, I must say that replays and Garage are getting very low FPS. I think they are still 15 like the older build.

    I think you should add a PerfLog system to DX9 too, so I can share it here.

    I just have the PerfLog of DX11. I hope I can help with this message.

    Thanks for working on this.
     

    Attached Files:

  3. corsa

    corsa Registered

    Joined:
    Oct 4, 2010
    Messages:
    93
    Likes Received:
    5
    Almost no change with the latest build for me.

    Intel i7–6700HQ 2.7 GHz - 16 GB RAM
    AMD Radeon Pro 455 - 2GB VRAM
    AMD Drivers 17.4.3

    Track: Nola
    Car: USF2000
    No AI
    Clear weather, no clouds
    3 laps from end of pit lane

    DX11 Build prev: 1803126 new: 1807962

    Resolution: 1920 x 1080
    Gfx settings: All to max except Shadow Blur at Optimal

    DX9 AA Level 8
    DX11 AA Level 5, PP None

    DX9: Average prev: 71.278 fps new: 72.286 fps
    DX11, Aggressive Threads Off: Average prev: 24.994 fps new: 24.409 fps
    DX11, Aggressive Threads Off, Shadows reduced from Max to Low: Average prev: 56.311 fps new: 63.372 fps

    Benchmarks and Performance Logs attached
     

    Attached Files:

  4. BoothJoe

    BoothJoe Registered

    Joined:
    Oct 12, 2015
    Messages:
    202
    Likes Received:
    8
    I'm seeing a significant improvement. NOLA USF2000 I74770 24G Ram Sapphire RX480 8G. I generally get about 150 FPS in DX 9 and now I'm seeing over 100 in DX11. First attachment is clear, no AI, no post. Second file is Ultra post with mostly cloudy FPS in the 60s. The third is Ultra overcast also FPS in the 60s.
     

    Attached Files:

  5. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    What a difference a day makes.. Build 1807962 (todays) Doubled my equivilent FPS benchmarks from yesterday and not far off my DX9 Performance. (Like for like) no post processing

    However yesterday turning post processing on only resulted in around a net 1fps difference, this time it resulted in a massive reduction - around 30% (Albeit still better than yesterdays test).

    What i noted is yesterday my GPU was at 50% in game (ctrl F), today it is now around 98% constantly.

    CPU - I52500 - 8gb
    VCard - Nvidia GTX 1070

    YESTERDAYS BUILDS
    DX9: Fullscreen
    Build ID: 1796904
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 3440x1440 100hz (4.9MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20
    Mostly Cloudy
    Frames: 19819 - Time: 140812ms - Avg: 140.748 - Min: 100 - Max: 190

    DX11: Fullscreen NO PP
    Build ID: 1803126
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 3440x1440 100hz (4.9MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20
    Mostly Cloudy
    Frames: 9426 - Time: 145641ms - Avg: 64.721 - Min: 55 - Max: 75

    DX11: PP ULTRA Fullscreen
    Build ID: 1803126
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 3440x1440 100hz (4.9MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20
    Mostly Cloudy
    Frames: 9453 - Time: 149062ms - Avg: 63.417 - Min: 53 - Max: 73

    TODAYS BUILDS
    DX11: Fullscreen NO PP
    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 3440x1440 100hz (4.9MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20
    Mostly Cloudy

    Frames: 19121 - Time: 164891ms - Avg: 115.961 - Min: 88 - Max: 165

    DX11: Fullscreen Post Processing ULTRA

    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 3440x1440 100hz (4.9MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20
    Mostly Cloudy
    Frames: 11058 - Time: 137891ms - Avg: 80.194 - Min: 66 - Max: 100
     

    Attached Files:

  6. Obbzy_XR_

    Obbzy_XR_ Registered

    Joined:
    Mar 1, 2014
    Messages:
    406
    Likes Received:
    558
    Latest result (Build: 1807962, 9 May 2017)

    DX11 with partial cloud - between 101-133 Frames (Still better than DX9 no cloud)
    DX11 with no Cloud - between 107-139 frames (Better than DX9, no plugins however).

    ***There is a BUT, though***, getting computer 'lag' where momentary frame stutter and a momentary drop of approx 20 frames.
    Happens intermittently,***


    Previous results (earliest result first)..
    Silverstone in the GT500 (same settings):
    DX9 - between 98-126 frames
    DX11 - between 37-63 frames

    I have i7 6700, 16GB RAM, AMD RX480 8gb (single monitor), No AI.

    With the AMD Update that Studio397 has implemented:

    DX11 with partial cloud - between 58-73 Frames (an improvement, but still would be slower in online multiplayer or with AI)
    DX11 with no Cloud - between 96-123 frames (comparable to DX9)...
     
    Rui Santos and demerzel like this.
  7. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    TRIPLE SCREENS CHANGES

    Yesterdays Build
    TRIPLE SCREENS

    DX9: Fullscreen
    Build ID: 1796904
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 17086 - Time: 141172ms - Avg: 121.030 - Min: 90 - Max: 173

    DX9: Fullscreen - MULTIVIEW
    Build ID: 1796904
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 12072 - Time: 144469ms - Avg: 83.561 - Min: 55 - Max: 135

    DX11: Fullscreen
    Build ID: 1803126
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 8096 - Time: 135156ms - Avg: 59.901 - Min: 43 - Max: 68

    DX11: Fullscreen - MULTIVIEW
    Build ID: 1803126
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 6883 - Time: 186516ms - Avg: 36.903 - Min: 32 - Max: 43

    DX11: PPULTRA - Fullscreen - MULTIVIEW
    Build ID: 1803126
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 5206 - Time: 141453ms - Avg: 36.804 - Min: 32 - Max: 42

    TODAYS BUILDS
    DX11: Fullscreen
    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI

    Mostly Cloudy
    Frames: 16325 - Time: 158375ms - Avg: 103.078 - Min: 80 - Max: 136 (Double Yesterday)

    DX11: Fullscreen - MULTIVIEW
    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI

    Mostly Cloudy
    Frames: 10461 - Time: 142375ms - Avg: 73.475 - Min: 50 - Max: 111 (More than Double Yesterday and close to DX9)

    DX11: PPULTRA - Fullscreen - MULTIVIEW
    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI

    Mostly Cloudy
    Frames: 7190 - Time: 141187ms - Avg: 50.925 - Min: 38 - Max: 68 (Marked improvement 150% increase on yesterday)

    Perf Logs Attached
     

    Attached Files:

  8. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    488
    Likes Received:
    23
    My experience is still very stuttery and laggy on build 1807962.

    Tracks: portugal and atlanta with different updated content, 15 ai and a fully sunny sky, time: 08.30 am.

    Note that the stutters and lag are present even if the GPU load is only around 30-40%, and increase severely as soon as other cars come into view. Somebody else with this experience?

    Edit: just noticed more people experience this lag: https://forum.studio-397.com/index....-triple-screen-performance.55489/#post-891815
     

    Attached Files:

    Last edited: May 9, 2017
  9. hitm4k3r

    hitm4k3r Registered

    Joined:
    Jun 15, 2016
    Messages:
    886
    Likes Received:
    1,860
    Now it's getting there. Not quite at the same level as DX9, but an impressive step considering the small time frame. The difference between clear and overcast isn't even as big as it used to be with DX9 now, so very good job. I ran another benchmark just to offer more data. There we go:
     

    Attached Files:

    patchedupdemon likes this.
  10. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,785
    Likes Received:
    1,378
    Some people have reported decreased performance when adding AI. It's tough to consistently measure the effects because the number of cars in view is always changing, however a feeble attempt may be better than no attempt. So I added the AI, started a practice session, and used Ctrl-X to get most of the AI on track before I let the AI drive the player car. Typically 90-100% of the cars were scattered around the track during the measuring.

    Build: 1807720
    settings: Level 4 AA, PPE=off, resolution 5760x1080 multiview, no sync, aggressive threads=off (on was about 4% worse)
    system: single GTX 1080, 8 GB VRAM; i7-4770 @3.4 GHz, 32 GB RAM
    circuit: NOLA-A
    car: USF2000 (many more skins than GTR500)
    view: cockpit camera, center virtual mirror
    weather: sunny

    DX9 0AI, Avg 146 fps, Min 121 fps, Max 164 fps
    DX11 0AI, Avg 136 fps (-7%), Min 120 fps (-7%), Max 151 fps (-8%)
    (Not sure why this is so different from my GTR500 experience since the USF2000 is easier on fps)

    DX9 5AI, Avg 137 fps, Min 121 fps, Max 161 fps
    DX11 5AI, Avg 132 fps (-3%), Min 117 fps (-3%), Max 151 fps (-6%)

    DX9 10AI, Avg 142 fps, Min 125 fps, Max 162 fps
    DX11 10AI, Avg 129 fps (-9%), Min 113 fps (-10%), Max 146 fps (-10%)

    DX9 15AI, Avg 137 fps, Min 112 fps, Max 160 fps
    DX11 15AI, Avg 122 fps (-11%), Min 109 fps (-3%), Max 139 fps (-11%)

    About the only conclusion I could draw was that maximum fps is hurt more in DX11 than DX9, which impacts the average fps when you add AI. You can see that DX9 maximum only drops from 164 fps to 160 fps (4 fps difference) between the tests whereas DX11 drops from 151 fps down to 139 fps (12 fps difference). GPU remained fully engaged during DX11 tests.
     
  11. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,150
    Likes Received:
    330
    System:
    i5 3570 - 8 Gb ram 1600Mhz - GTX 680 2 Gb

    Note:
    Installed a fresh and clean windows 10 Home x64 with just Fraps, DX-runtime update, Steam en rF2 installed on it.

    Settings:
    in both cases the same, no PP and no AA (as I don't know if they compare 5/8? so off)
    DX11 car and track used. For testing DX9, both versions, no 2 fps between them.

    DX9:
    Build: 1807979
    min: 160 max: 256 av: 204,3 (av=100%)
    "First step in cockpit": 198 (=100%)

    DX11:
    Build: 1807962 (plus newer build from today, can't see number right now, but the fps is the same as this one)
    min: 112 max: 198 av: 145,9 (av= -28,5%)
    "First step in cockpit": 146 (= -26,3%)

    Note:
    Seems to run smooth and more over; the track seems to go by faster while car is doing the same speed. More immersive.
    Still a very big drop in fps though........
     
  12. ChazmR

    ChazmR Registered

    Joined:
    Dec 18, 2014
    Messages:
    67
    Likes Received:
    21
    Settings: Level 4 AA, PPE=off, resolution 5904x1080(bezel correction) multiview off, no sync, aggressive threads=off - 30 FOV, everything on full except I disabled shadows/shadow blur completely to gain fps. No AI so test will be very representitive.
    system: single GTX 1070, 8 GB RAM; i7-6600k @4.2 GHz
    circuit: Barcelona, Catalunya (DX11 Optimised)
    car: F1 2017 car (DX11 Optimised)
    view: cockpit camera, center virtual mirror enabled

    Run 1:
    DX9 , Avg 180.2 fps, Min 164 fps, Max 208 fps
    DX11, Avg 161.7 fps , Min 148 fps , Max 187 fps

    Run 2:
    DX9 , Avg 182 fps, Min 165 fps, Max 204 fps
    DX11, Avg 160.4 fps , Min 149 fps , Max 188 fps

    Run 3:
    DX9 , Avg 183.3 fps, Min 168 fps, Max 210 fps
    DX11, Avg 163.8 fps , Min 148 fps , Max 190 fps

    I have also ran tests at S397 tracks/mods and I get roughly the same results. Around a 20-25fps loss on average fps, 15-20fps on the minimums & 20-30fps loss on maximums from DX9 to D11 on triple screens, without multiview enabled and PP off.

    Note:
    Using PP on triple screens absolutely kills the framerate by over 50% so that needs looked at as well.

    Below is a screenshot to prove I actually ran these tests (Run 1 - DX11):
    [​IMG]
     
    Last edited: May 10, 2017
    Alex72 likes this.
  13. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    Rolling back to regular DX9 after downloading todays beta which caused the game crashing after hittting single player multiplayer or dev mode.
     
  14. BoothJoe

    BoothJoe Registered

    Joined:
    Oct 12, 2015
    Messages:
    202
    Likes Received:
    8
    NOLA USF2000 clear no post 25 AI all settings at max except shadow and shadow blur off. I74770 24Gram Sapphire RX480 8gram. Triples with Eyefinity (no multiview) 5900x1080.
    Two notes: There is a small gray box about 1inch by six inches in the center of the screen in the Options menu. In garage the images on the left and right monitors shake very noticeably. Neither of those affect racing but I thought I'd pass it along.
     

    Attached Files:

  15. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    Prior Build
    DX11: Fullscreen (not working so windowed) - MULTIVIEW
    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 10461 - Time: 142375ms - Avg: 73.475 - Min: 50 - Max: 111 (More than Double Yesterday and close to DX9)

    DX11: PPULTRA - Fullscreen (not working so windowed) - MULTIVIEW
    Build ID: 1807962
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 7190 - Time: 141187ms - Avg: 50.925 - Min: 38 - Max: 68 (Marked improvement 150% increase on yesterday)


    Todays Build (Fullscreen enabled) - prior was really fullscreen ticked but window'd mode

    DX11: Fullscreen - MULTIVIEW
    Build ID: 1813052
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 32018 - Time: 401171ms - Avg: 79.811 - Min: 0 - Max: 1696 (8% Increase)
    (NOTE : Very Close to my DX9 average i am getting of 83fps)

    DX11: PPULTRA - Fullscreen (working)- MULTIVIEW
    Build ID: 1813052
    Serttings: FXAA: off; Sync: off; AA: x2; Screen res.: 5760x1080 (6.2MIO PIXEL)
    Ingame settings: Max - Excepting - Shadows on Fast, Reflections on low (both of them)
    Car: Renault 3.5 2015
    Track: NOLA-Indy with 20 AI
    Mostly Cloudy
    Frames: 7830 - Time: 138359ms - Avg: 56.592 - Min: 41 - Max: 75 (11% Increase)
     

    Attached Files:

    The Iron Wolf likes this.
  16. Obbzy_XR_

    Obbzy_XR_ Registered

    Joined:
    Mar 1, 2014
    Messages:
    406
    Likes Received:
    558
    Latest result (Build: 1813052, 11 May 2017)

    DX11 with partial cloud - between 103-131 Frames
    DX11 with no Cloud - between 107-138 frames
    Frame rates haven't changed much. The BIG improvement IS the STABILITY.
    Only a short test so far, but no temporary frame rate drops through stutter.
    Having been with rFactor 2 for a LOOOOOOOOOOOONG time, the progress by Studio 397 is phenomenal.
    Kudos to the team. Loving your work. :)


    Previous results (earliest result first)..
    Silverstone in the GT500 (same settings):
    DX9 - between 98-126 frames
    DX11 - between 37-63 frames

    I have i7 6700, 16GB RAM, AMD RX480 8gb (single monitor), No AI.

    With the AMD Update that Studio397 has implemented:

    DX11 with partial cloud - between 58-73 Frames (an improvement, but still would be slower in online multiplayer or with AI)
    DX11 with no Cloud - between 96-123 frames (comparable to DX9)

    DX11 with partial cloud - between 101-133 Frames (Still better than DX9 no cloud)
    DX11 with no Cloud - between 107-139 frames (Better than DX9).
     
    Drathuu likes this.
  17. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    488
    Likes Received:
    23
    Maybe a long shot, but my virusscanner suddenly stopped rf2.exe with yesterday's build. After having flagged it as OK, everything was fine.
     
  18. corsa

    corsa Registered

    Joined:
    Oct 4, 2010
    Messages:
    93
    Likes Received:
    5
    Data from my tests with the latest build. Again, no improvement in DX11 performance, I'm still just over 1/3 the performance on the same settings between DX9 and DX11. I added some info about VRAM usage, thinking that might be a problem, and I also found I could get most of my frames back by lowering Shadows from Max to High, Shadow Blur from Optimum to Fast, and Soft Particles from High to Low. But still can't get anywhere close to DX9 performance on the same settings.

    Intel i7–6700HQ 2.7 GHz - 16 GB RAM
    AMD Radeon Pro 455 - 2GB VRAM
    AMD Drivers 17.4.3

    Track: Nola
    Car: USF2000
    No AI
    Clear weather, no clouds
    3 laps from end of pit lane

    DX9 Build 1807979
    DX11 Build 1813052

    Resolution: 1920 x 1080
    Gfx settings: All to max/high except Shadow Blur at Optimal

    DX9 AA Level 8
    DX11 AA Level 5, PP None

    DX9: Average 71.738 fps
    DX11, Aggressive Threads Off: Average 25.948 fps
    DX11, Aggressive Threads Off, Shadows reduced from Max to High, Soft Particles reduced to Low, Shadow Blur from Optimal to Fast: Average 66.240 fps

    Memory Usage:
    DX9
    1924 MB
    DX11 (same settings as DX9)
    1967 MB
    DX11 (shadows from Max to High, Soft Particles from High to Low, Shadow Blur from Optimal to Fast)
    1966 MB


    Benchmarks and Performance Logs attached
     

    Attached Files:

    The Iron Wolf likes this.
  19. corsa

    corsa Registered

    Joined:
    Oct 4, 2010
    Messages:
    93
    Likes Received:
    5
    Another quick observation: I added 11 AI to my scenario just for fun. Under DX9, I only dropped from 71.7 to 66.6 fps, but under DX11 w/ reduced settings (Shadows High, Blur Fast, Particles Low) my fps dropped in half, from 66 fps to 32 fps.
     
  20. Rapala

    Rapala Registered

    Joined:
    Jan 26, 2015
    Messages:
    142
    Likes Received:
    57
    quick question, In 'video settings', does it say directx 9.0c, or directx11 (in beta branch)? I could have sworn when I first checked it said dx11, performance was good and now for some reason it says dx9, and performance is terrible.
     
Thread Status:
Not open for further replies.

Share This Page