Nvidia GTX590 goes into energy save mode

Discussion in 'Technical Archives' started by Siggesvag, Jan 13, 2012.

  1. Siggesvag

    Siggesvag Registered

    Joined:
    Jan 11, 2012
    Messages:
    3
    Likes Received:
    0
    I have noticed that the card goes into energy save mode and clocks down when loading track. Then it does not clock up to full speed when you enter track and get 17-18 FPS. Alt-Tab in out and it "wakes up" and FPS Is normal again, and sometimes it goes into energy save mode during race dropping to 18 FSP. In Nvidia control panel manage 3D settings, power management mode to "Prefer maximum performance" fixes this.
     
    Last edited by a moderator: Jan 13, 2012
  2. chuckyeager

    chuckyeager Registered

    Joined:
    Jan 11, 2012
    Messages:
    126
    Likes Received:
    15
    nvidia inspector

    Try this soft called nvidia inspector, you've got a parameter "power management" that you must set to prefer maximum power
     
  3. mmed

    mmed Registered

    Joined:
    Oct 15, 2010
    Messages:
    22
    Likes Received:
    1
    You can also set it in Nvidia Control Panel.
     
  4. x_stefano20

    x_stefano20 Registered

    Joined:
    Jan 9, 2012
    Messages:
    17
    Likes Received:
    0
    Can you show me how it is possible to do it ?
     
  5. DRat

    DRat Registered

    Joined:
    Oct 27, 2011
    Messages:
    25
    Likes Received:
    0
    Use the Power Management Mode settings in the nVidia control panel menu:

    View attachment 589
     

Share This Page