No waypoints in AIW editor in the latest build

Discussion in 'Bug Reports' started by Rastas, Oct 19, 2017.

  1. Rastas

    Rastas Registered

    Joined:
    Feb 17, 2017
    Messages:
    453
    Likes Received:
    945
    Its me or the waypoints in the latest build are not showing again?
    Its show others stufs.... GRAB_124.JPG
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,500
    Likes Received:
    1,307
    Ya, same for me.
     
    Rastas likes this.
  3. Rastas

    Rastas Registered

    Joined:
    Feb 17, 2017
    Messages:
    453
    Likes Received:
    945
    So,im not crazy hehe,i hope they fix this soon :)
     
  4. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    Isn't there a simple check list for testing builds?
    This problem also happened in the past.
     
  5. Rastas

    Rastas Registered

    Joined:
    Feb 17, 2017
    Messages:
    453
    Likes Received:
    945
    Yes,sorry about that,already posted there ;)
     
  6. Rastas

    Rastas Registered

    Joined:
    Feb 17, 2017
    Messages:
    453
    Likes Received:
    945
    Can any moderator delete this thread,since i have posted in the right place,sorry for this.
     
  7. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    You didn't understand my point.
    Your post is correct in this section IMO.
    My post wasn't finally directed to you

    What I meant is that they already introduce this bug as you already claimed in May. https://forum.studio-397.com/index.php?threads/dx11-bug-reports.54574/page-4#post-895484

    It was corrected by 4th world in June.
    https://forum.studio-397.com/index.php?threads/official-dx11-beta-updates.55357/page-2#post-900329

    Now it is reintroduced again for not having a continuously evolving check list with previously introduced bugs. It is the only way to avoid committing the same error twice or more times.
     
    Juergen-BY, Rastas and lagg like this.
  8. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,451
    Likes Received:
    679
    This is still not fixed.
    I use build 1109 id 2222008.
    Can you please fix it as soon as possible, without seeing the waypoints, the aiw editor is useless.
     
  9. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,451
    Likes Received:
    679
    Fortunately this is fixed in the DX11 1109 with the ID 2317443. Thank you S397.
     
  10. philrob

    philrob Registered

    Joined:
    Jan 12, 2012
    Messages:
    266
    Likes Received:
    492
    i really hope this is fixed, strange no mention of this major fault being fixed in the readme.
     
  11. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    It would be desirable that this bug doesn't happen for a third time.
    The only effective way I can think of, is to include it in a checklist of things to test prior to releasing a new build.
     
    Last edited: Nov 27, 2017

Share This Page