[SOLVED] No cars found for this series

Discussion in 'Bug Reports' started by Flaux, Dec 24, 2020.

  1. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    950
    Likes Received:
    380
    Hey guys, somehow I can't select cars anymore...

    [​IMG]
     
  2. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    950
    Likes Received:
    380
    Tried out the new UI again today. The bug has gone an I can use it now.
     
  3. Havner

    Havner Registered

    Joined:
    Jul 14, 2020
    Messages:
    114
    Likes Received:
    122
    I wouldn't call this solved exactly. This bug can happen when you launch the game and series mods are updated. In some cases when you had a series selected which also updated on the game start you can stay locked in that series and cannot switch to any other. At this point trying to join anything will not be possible as selecting any other series is bugged. This happened to Sim Racing Paddock on his 6year anniversary stream. Relaunching the game helps, but the bug itself is not solved.
     
  4. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    950
    Likes Received:
    380
    Okay, when was the last time you tested if the bug occures? To me it seemed fixed today... but I might be wrong.
     
  5. Havner

    Havner Registered

    Joined:
    Jul 14, 2020
    Messages:
    114
    Likes Received:
    122
    I didn't cause I have no easy means of testing this. This seems to happen for instance in the situation I mentioned above. Like I said, restarting the game makes the issue go away, but the original cause of the bug is not fixed.

    Please distinguish two things:
    1. The issue went away for you after restarting the game
    2. The bug is fixed and will never appear again were the same conditions occur again.

    The 1 is true, but the 2 is not.
     
  6. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    950
    Likes Received:
    380
    No it didn't went away after restarting for me. Thats why I went back to the old ui a week ago. After trying to sqitch between the ui's to get out of the missery.

    And today I gave it another chance and it was all good, right out of the box.

    That is why I assumed the bug has been fixed.
     
  7. Havner

    Havner Registered

    Joined:
    Jul 14, 2020
    Messages:
    114
    Likes Received:
    122
    SRP's stream was very recently and if those issues are related (and they look like) there were no fixes since then so it's probably not fixed :-/
     
    Flaux likes this.
  8. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    950
    Likes Received:
    380
    Hmm okay. We'll see. For now, at least my problem is fixed.
     

Share This Page