No Breaks!

Discussion in 'Bug Reports' started by Dragowich, Jun 10, 2021 at 1:29 PM.

  1. Dragowich

    Dragowich Registered

    Joined:
    Aug 21, 2020
    Messages:
    3
    Likes Received:
    1
    For some reason i have no breaks in rF2 anymore.
    It works in Fanatec testprogramme and everything works in ACC but when i try it in rF2 there is nothing on the breakpadel, gas works fine.
    Tried to assign it again and game accept when i hit the breakpedal but when i go to calibrate it shows nothing when i hit the break.
    No difference on public or single game.
    Have a friend with exactly same gear with same problem. Fanatec CSW 2.5/ V3 pedals.
     
  2. Dragowich

    Dragowich Registered

    Joined:
    Aug 21, 2020
    Messages:
    3
    Likes Received:
    1
    Started after update, coincidens?
     
  3. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,244
    Likes Received:
    2,364
    I have those pedals as well, no problems here. try backing up your controller json and let Steam download a clean version.
     
    Dragowich and atomed like this.
  4. philrob

    philrob Registered

    Joined:
    Jan 12, 2012
    Messages:
    325
    Likes Received:
    648
    I have the same gear as you and my brakes/clutch/gas are fine.
     
  5. Dragowich

    Dragowich Registered

    Joined:
    Aug 21, 2020
    Messages:
    3
    Likes Received:
    1
    Worked lika a charm.
     
    davehenrie likes this.

Share This Page