Nismo GT500

Discussion in 'General Discussion' started by Bkim, May 16, 2017.

  1. Bkim

    Bkim Registered

    Joined:
    Aug 29, 2013
    Messages:
    84
    Likes Received:
    6
    I have a "problem" with the acceleration and top speed of the GT500. Im always slower than the AI, regardless of the track im racing: Sebring, Malaysia, Salzburgring, Road America, as soon as i exit a corner with a higer speed than AI which is behind me, that same AI looses some space when we exited the corner but catches me like im standing still on the straight. Nothing i can do. I tried to (re)-calibrate the gears but whatever i do it seems im just short on raw power. Can anybody help me?
     
  2. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    811
    Likes Received:
    515
    Have you checked your pedals in the control menu, they are definitely going all the way to maximum when you floor it?
     
    Narrowbackwing likes this.
  3. albert39

    albert39 Registered

    Joined:
    Jan 30, 2014
    Messages:
    75
    Likes Received:
    12
    You must change more settings in setup. I need more changes than gears to go faster than AI.
     
  4. Bkim

    Bkim Registered

    Joined:
    Aug 29, 2013
    Messages:
    84
    Likes Received:
    6
    Tried a lot to compensate with the splitter and back spoiler, reduced the radiator size, less camber at rear wheels, but whatever i do, AI is catching up too easily.
     
  5. Postipate

    Postipate Registered

    Joined:
    May 15, 2012
    Messages:
    1,073
    Likes Received:
    1,691
    What about other mods? Sounds like your pedals dont go 100% down
     
    Narrowbackwing and mike.m like this.
  6. Bkim

    Bkim Registered

    Joined:
    Aug 29, 2013
    Messages:
    84
    Likes Received:
    6
    Im using the TM T500 pedals together with the TM TS-PC. I calibrated them again making sure the throttle going from 0 - 100%. Im shifting with pedals using autoclutch. All other aids are off. No matter the track i use, in corners i can keep up / being faster but once on the straight they catch me if there is a superslipstream: Road America last corner, late apex i see im pulling away during the exit using all kerbs. Even before i reached the uphill towards start finish AI is back on my tail passing me and i cant do anything. Once passed i directly dive in the AI slipstream which gives me some speed but either way the AI disappears behind the horizon I also raced the Renault Megane and i dont have the same problem. Is there a car setting i miss?

    R
     
  7. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,733
    Likes Received:
    2,641
    You might be beating them through the corner because you are carrying more wing than the AI. Once on the straight that same higher downforce causes more drag and allows the AI to zoom on by.
     
  8. Bkim

    Bkim Registered

    Joined:
    Aug 29, 2013
    Messages:
    84
    Likes Received:
    6
    Nope, it also happens with lower wing....dont know what it is. Im not having this problem in the Corvette GT3 or any other car than the Nissan
     
  9. Slamfunk3

    Slamfunk3 Registered

    Joined:
    Jan 6, 2012
    Messages:
    270
    Likes Received:
    126
    I was going to make a thread about this a little while ago but completely forgot. I beleive what the OP is noticing is related to my observations.

    Recently I've been running offline championships using early 90s F1 cars. I made my own custom physics and then further divided each car into 4 downforce categories to be used throughout the season depending on the tracks.I also modified the gear files for each downforce category. First thing I noticed is using the same set as my own car's my AI teammates speed results differed from my own. Long story short, after fiddling with all sorts of things I think I found the culprit. Seems that, no matter what I tried, the AI vehicles do not lift off the throttle on upshifts. Meaning, just like the OP noticed, even if I come out of a turn faster then the AI by the end of the straight they will reach a higher top speed. I've tested it using all sorts of ISI cars and it happens with them all. If a couple of you guys out there have a chance to double check and verify my findings a bug report post would probably be a good idea.
    TK

    Edit: Just wanted to add that since most tools do not record AI performance the one I used that does is Gerald Jacobson's Replay Office.
     
    Last edited: May 24, 2017
    Hazi likes this.

Share This Page