New UI - mouse cursor disappears

Discussion in 'Bug Reports' started by cesar ferrolho, Feb 11, 2021.

  1. cesar ferrolho

    cesar ferrolho Registered

    Joined:
    Feb 11, 2021
    Messages:
    6
    Likes Received:
    2
    Well, as the title says...
    Sometimes or after some time, the mouse cursor disappears, making it nearly impossible to do anything. Most of those times i just have to Alt+Tab and stop Rfactor 2 from the Windows Task Manager (Windows 7)
     
  2. TheGame316

    TheGame316 Registered

    Joined:
    Sep 27, 2015
    Messages:
    163
    Likes Received:
    157
    Are you changing views?. Try the DEL key to have the cursor reappear(works in Dev Mode)
     
  3. cesar ferrolho

    cesar ferrolho Registered

    Joined:
    Feb 11, 2021
    Messages:
    6
    Likes Received:
    2
    I don't think it's from changing views, not sure. I will try the Del key next time. Thanks!
     
  4. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    174
    Likes Received:
    42
    I had this problem yesterday and neither Del nor backspace restored the cursor.

    What made it slightly worse (with triples) was that under the old UI, you used to get an audible ‘blip’ when your (invisible) cursor passed over an rf2 button - so you could at least wave the mouse around until you started to hear the blips and then try and localise the position by looking out for button highlights...

    No idea why the audible feedback has been (totally) removed - annoying for some, no doubt, but in a UI where links/buttons are not always obvious....?
     
    RoboCAT10 likes this.
  5. cesar ferrolho

    cesar ferrolho Registered

    Joined:
    Feb 11, 2021
    Messages:
    6
    Likes Received:
    2
    ok. For me the Del key really was/is the solution
     

Share This Page