New UI Frequently Asked Questions (for reference)

Discussion in 'General Discussion' started by Woodee, Dec 28, 2020.

  1. Wanderpoole

    Wanderpoole Registered

    Joined:
    Oct 17, 2012
    Messages:
    42
    Likes Received:
    9
    Possibly a 3rd party app like Motec, Maybe Simhub, Second Monitor. Probably best if you use 2 monitors.
     
  2. Michael Havlena

    Michael Havlena Registered

    Joined:
    Dec 28, 2019
    Messages:
    38
    Likes Received:
    4
    Why do I have several tracks that don't seem to load with the new UI? These tracks constantly show the loading symbol and cannot be selected. These include tracks from the workshop and from the package folder. Almost as if the game is detecting older verisons of these tracks and tying to load them....
    appreciate any insight....
    Thanks guys!
     

    Attached Files:

  3. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,353
    Likes Received:
    529
    I'd suggest either searching the forum for this problem, posting your own thread or submitting a bug report.
     
  4. Faarup75

    Faarup75 Registered

    Joined:
    Jan 12, 2012
    Messages:
    1
    Likes Received:
    0
    Please reimplement the vehicle label ASAP. They are very annoying to live without.
    Does anyone have a workaround?
    Thx guys!
     
  5. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,353
    Likes Received:
    529
    No.... see FIRST POST!
     

Share This Page