need some help

Discussion in 'Track Modding' started by Robby01, Dec 12, 2012.

  1. Robby01

    Robby01 Registered

    Joined:
    Dec 1, 2012
    Messages:
    12
    Likes Received:
    0
    hi

    i didt a track export and i kan se the track in devmode it loads the track bad i see 2 pitworkers and wen i hit race the car starts up en then gos slichtli to the richt and i se an other car

    the car bounses and there is no reaction on it wen i hid the gas

    regards robby
     
  2. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    Is your surface object tagged as Collision and HAT Target?
    Is the surface using a material that is listed in the TDF?
    Is there a surface object at 0,0,0?
     
  3. vicent-sollana

    vicent-sollana Registered

    Joined:
    Jan 21, 2012
    Messages:
    416
    Likes Received:
    17
    Somretimes i had the same problem

    Seems like there is a problem with the aiw to find the place in the spot. If you don't have the aiw be sure the 0,0,0 is on the track.



    Sorry luc i didn't see you reply
     
  4. Mario Morais

    Mario Morais Member

    Joined:
    Oct 26, 2010
    Messages:
    1,464
    Likes Received:
    168
    My next script :) create a garage position in MAX and export to AIW .
     
  5. Robby01

    Robby01 Registered

    Joined:
    Dec 1, 2012
    Messages:
    12
    Likes Received:
    0
    now if lost it totaly
    i have 0.0.0 in the track,surface object tagged as Collision and HAT Target and a material that is listed in the TDF
    wen i hit start the screen gos black and dos not reackt to anything
    gr robby
     
  6. vicent-sollana

    vicent-sollana Registered

    Joined:
    Jan 21, 2012
    Messages:
    416
    Likes Received:
    17
    The same happen to me when i deleted old material to replace them with the new ones and didn't name them correctly according to the tdf.
    Check the name to see if that the problem
     
  7. Mario Morais

    Mario Morais Member

    Joined:
    Oct 26, 2010
    Messages:
    1,464
    Likes Received:
    168
    Material names in TDF is only prefix of the material name.

    Example :
    TDF: road,roada, grx. etc
    rfactor Mat name: roadMain, roadaPitroad, grxBiggrass


    so check only the first part
     
  8. Robby01

    Robby01 Registered

    Joined:
    Dec 1, 2012
    Messages:
    12
    Likes Received:
    0
    thanks mario

    i have fix it and drove som laps on the test ovel now i kan go on whitin 3ds max
     
  9. Robby01

    Robby01 Registered

    Joined:
    Dec 1, 2012
    Messages:
    12
    Likes Received:
    0
    hi

    i have another question

    if seen in the map of the croft track thad there ar 4 or 5 kerbs on one map

    how do you use this kind of maps?

    regards robby
     
  10. feels3

    feels3 Member

    Joined:
    Sep 4, 2011
    Messages:
    1,203
    Likes Received:
    142
    1 person likes this.
  11. ethone

    ethone Registered

    Joined:
    Nov 30, 2011
    Messages:
    1,153
    Likes Received:
    37
    You can just map your curbs or road normally while lofting (or afterwards through spline mapping), all you have to do is adjust the "sides" of the UVW Mapping. Instead of using 100% of the width, just use half, a fourth, a sixth, or whatever fraction lines up with how many different texture "strips" you put into the texture. A simple UVW XForm can be enough to adjust it.

    This works for all kinds of textures that repeat only on one axis and not in both. For example it works great for some of the road textures as well, but doesn't work for the main grass texture you will be putting on a planar uvw mapping that repeats in both horizontal axis.
     
  12. Robby01

    Robby01 Registered

    Joined:
    Dec 1, 2012
    Messages:
    12
    Likes Received:
    0
    thank you very much thad expains it for me :cool:

    robby
     

Share This Page