Need help with materials

Discussion in 'Car Modding' started by Pwal, Dec 17, 2021.

  1. Pwal

    Pwal Registered

    Joined:
    Jul 16, 2019
    Messages:
    18
    Likes Received:
    17
    Hi guys,
    So I've created a car with Chiefwiggum's F1 70s style mod and I assigned the materials to have a chrome rear wing (I'm recreating the 1974 March F1 car). Everything looks when, but when I put the DDS and JSON files back in the MAS file, I get this very bright white car. I think I followed the instructions, but I must be missing something. Does anyone know what I'm doing wrong?
    Thanks!
     

    Attached Files:

  2. svictor

    svictor Registered

    Joined:
    Jan 20, 2019
    Messages:
    569
    Likes Received:
    3,668
    if it is a skin package you are trying to create, a VEH file and unique skin name is needed, and all files has to be named and referenced correctly.

    if it's just an alternative skin, make sure you have created and selected the skin in showroom UI, and click reload button to generate mas file.
     
    Pwal likes this.
  3. Pwal

    Pwal Registered

    Joined:
    Jul 16, 2019
    Messages:
    18
    Likes Received:
    17
    Thanks for the tips, svictor. I think I did everything you said when packing the files, but I'll re-check and double-check. Happy Holidays!
     
    svictor and Mauro like this.
  4. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,983
    Likes Received:
    3,409
  5. Pwal

    Pwal Registered

    Joined:
    Jul 16, 2019
    Messages:
    18
    Likes Received:
    17
    Thanks Mauro. Yeah, that looks like the issue I'm having. I'll have a look at this.
     
  6. Pwal

    Pwal Registered

    Joined:
    Jul 16, 2019
    Messages:
    18
    Likes Received:
    17
    Just a quick update to thank you guys for your help. I was able to solve my problem by using Seamount's solution in that thread linked by Mauro.
     

Share This Page