Nach Update auf 1052 erneute Aktivierung erforderlich!?

Discussion in 'rFactor 2 General Discussion' started by nostal, Feb 26, 2016.

  1. nostal

    nostal Registered

    Joined:
    Oct 16, 2015
    Messages:
    55
    Likes Received:
    4
    Guten Abend!

    Ich habe heute von 1036 auf 1052 geupdated und musste rF2 danach neu aktivieren!
    Ein erneutes kopieren meiner gesicherten Aktivierungsdatei nach "C:\Benutzer\mein Benutzername\AppData\Roaming\.rFactor", hat das nicht verhindern können!
    Beim Update von 1008 auf 1028 und später auf 1036, war eine erneute Aktivierung nicht erforderlich!
    An der Konfiguration meines Rechners hat sich (abgesehen von Updates des Betriebssystems) nichts geändert, alles die gleichen Komponenten!
    Hatte jemand ein ähnliches Problem?
     
  2. McFlex

    McFlex Registered

    Joined:
    Feb 23, 2012
    Messages:
    800
    Likes Received:
    226
  3. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    778
    Likes Received:
    79
    Das gleich hier - heute plötzlich die Info - You are using the trial version.....habe update aber schon länger gemacht - heute beim STarten kam dann die Meldung.

    Same here - suddenly today the info - You are using the trial version....... - nothing changed - neither Hardware nor Software???

    Hat sich erledigt - ein virtuelle Schnitstelle Lan-adapter wurde deaktiviert - habe sie wieder aktiviert und jetzt läuft alles wieder ohne Reaktivierung.
     
    Last edited by a moderator: Feb 27, 2016
  4. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,415
    Likes Received:
    234
    Bei mir gab es auch keine Probleme, weder mit der Nicht-Steam noch mit der Steam Version.
     

Share This Page