Nürburgring doesn't load

Discussion in 'Bug Reports' started by Lukas Rinner, Oct 17, 2020.

  1. Lukas Rinner

    Lukas Rinner Registered

    Joined:
    Oct 17, 2020
    Messages:
    5
    Likes Received:
    1
    Yesterday I bought Nürburgring and wanted to play it but it didn't load and i got an error. I already reinstalled it but it doesn't work. Any other track in the game works.
     
  2. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,415
    Likes Received:
    7,157
    Can you post a screenshot of the error?
     
  3. Lukas Rinner

    Lukas Rinner Registered

    Joined:
    Oct 17, 2020
    Messages:
    5
    Likes Received:
    1
    Unbenannt.PNG
    That's the error
     
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,484
    Likes Received:
    1,985
    do you have a laptop or older video card?
     
  5. Lukas Rinner

    Lukas Rinner Registered

    Joined:
    Oct 17, 2020
    Messages:
    5
    Likes Received:
    1
  6. Lukas Rinner

    Lukas Rinner Registered

    Joined:
    Oct 17, 2020
    Messages:
    5
    Likes Received:
    1
    I mean yes i have a laptop but i don't play on it
     
  7. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,484
    Likes Received:
    1,985
    laptops share the system memory with the video memory so 'sometimes' rF2 doesn't see all the available ram. But since you are using a desktop, I'll ask what video card you have. The Nurburgring is probably the largest single memory consuming track in rF2, so if you have a computer with an older vid card, you just may not be able to stuff all the textures into the video memory.
    For trouble shooting purposes, don't load any opponents. Just try a private practice and reduce your video settings as low as they can be reduced. IF, and that may be a bit IF, you get that to load, you can start increasing some of the graphics.
    But first, lets get the system specifics, video card, cpu, system memory. Then we'll see if we can help.
    also double check your video card is chosen in the configuration tool. Here is a link to a tutorial for the old UI:
    https://forum.studio-397.com/index.php?threads/always-check-your-video-settings.64331/
    I check the video config EVERY SINGLE TIME I first load rF2 as the settings get randomly reset for some unknown reason. You want to see your video card and correct resolution and frame refresh, if you see AUTO or DEFAULT change that to match your vid card.
    if you are using the new UI, then choose the video config option right after you press play.
     
  8. Lukas Rinner

    Lukas Rinner Registered

    Joined:
    Oct 17, 2020
    Messages:
    5
    Likes Received:
    1
    Thx for the tips it finally works
     
    davehenrie likes this.

Share This Page