Multiple Game Crashes Invoving GT3 / Challenger Packs

Discussion in 'Technical & Support' started by BoogerMac, Feb 26, 2019.

  1. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    The past two race weekends I've tried to complete have resulted in crashes (to desktop) at different times. The first happened during qualifying, right after I lowered my fuel. The second happened about 2 laps into the race. Both crashes occurred while using the GT3 and GT3 Challenger Packs on Road Atlanta.

    I think the crashes are caused by something missing from the track; however, that doesn't explain why the crash happens at different times in my opinion. I've attached both log traces in hopes someone can help me out.

    As I post this, I'm validating the integrity of all the game's files.

    Any help is appreciated.
     

    Attached Files:

  2. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,351
    Likes Received:
    6,782
    Have you tried other cars and have the same issue?
     
  3. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    Yes, I experienced a crash when using cars from the Endurance Pack. It was during another race at Road Atlanta using multiple classes from the Endurance Pack (LMP2, LMP3, and GTE).

    Unfortunately, I didn't get the stack trace because the game locked up and I had to hard reboot my PC.
     
  4. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    So I had the issue happen tonight twice, both during races. The first at Road Atlanta (again) and the next one at Spa (forgot to grab trace file). Attached is the most recent one from Road Atlanta. At least this time I made it more than a couple of laps in...still frustrating though.
     

    Attached Files:

  5. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    I'm going to try running a lot at Sebring over the next few days to see if I continue to get the crashes. FYI, I have validating the game's integrity every night and ensured the number of cars was not beyond what the track can hold. Also, of note, I am using no custom skins (player or AI).
     
  6. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,242
    Likes Received:
    1,826
    Plugins...check your plugins. Steam is needed, the dam shared memory is the only other one I have running right now. You might even try disabling that if you have it or any others active.
     
  7. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    I will take a look tonight and see what's running. I can say though, I do not have any third-party plugins installed.
     
  8. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,500
    Likes Received:
    1,307
    How much ram do you have?
    Also, maybe this is a problem:
    8.40s hwinput.cpp 8016: Read steering wheel from driver, maximum angle is -879763024 degrees.
     
  9. albert39

    albert39 Registered

    Joined:
    Jan 30, 2014
    Messages:
    75
    Likes Received:
    12
    I've the same problem. I unninstaled the new GT3 (aston, 720, ...) , and it goes ok.
     
  10. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    16GB

    I probably should just include all my specs, so here goes:
    i5-3570K @ 4.1GHz
    16GB RAM
    1x SSD 256GB
    1x HDD 2TB
    EVGA GTX 1060 6GB
     
  11. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,242
    Likes Received:
    1,826
    are you over-clocking the gpu or cpu?
     
  12. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    CPU only. It's liquid cooled-so temps are not a problem. Also, I should note, I didn't start experiencing this issue with rF2 until the two most recent builds.
     
  13. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,242
    Likes Received:
    1,826
    Thanks for that info, that was my one last area of concern. Plugins disabled, no heat issues, continue testing at Sebring, Silverstone, Nola I guess to see if you can separate a track issue from a car issue. Good luck.(maybe focus on Sebring but try both versions of the 12hr layout, that might identify a videocard fault if the empty track runs normally but the 12hr max graphics version crashes)
     
    BoogerMac likes this.
  14. BoogerMac

    BoogerMac Registered

    Joined:
    Jul 3, 2016
    Messages:
    31
    Likes Received:
    3
    I ran a few practice sessions yesterday and today with multiple cars/classes. No crashes yet. I'm going to try a full blown race weekend in the next few days. We'll see what happens...
     

Share This Page