Multiplayer issue

Discussion in 'Bug Reports' started by Giacomo Verlini, Aug 29, 2019.

  1. Giacomo Verlini

    Giacomo Verlini Registered

    Mar 16, 2019
    Likes Received:
    Since the latest release v1114 I started having problems when joining multiplayer leagues. I appear in the list but I cannot see the other cars on track and they can’t see me although the system recognize me and the time, position, etc.
    One thing the server admin noticed is that my ping is zero but I have fiber 250Mbps D/U connection and all is working fine with other sim sw.
    Also if I try a skin transfer rf2 crashes and I am pushed back to the first windows ui.

    I found that validating the steam files sometime helps and I can join the server with everything working fine but it’s a hit and miss (and 99% a miss).
    I de-selected all plugins, no help.
    I installed the latest nvidia driver to no avail (and creating other problems with hz stuck at 60 in borderless).
    I always uninstall the server mods so I have a fresher installation.
    I tried v1115, no improvement.
    Tried several servers, same result.
    F-secure antivirus with rf2 folder fully excluded (tried also without it)
    SimHub (tried without it running)
    Motec (also closed and plugin disconnected)

    Any suggestion?

    I will try reinstalling rF2 from scratch :( and see if it helps.

    It’s getting very frustrating, please help and let me know if you need any specific log file before I reinstall it.

    I posted a similar post yesterday in the general thread but I realized this is the correct placeholder.

    My rig:
    32Mb ram
    M2 SDDs
    quad monitor config. 1440p 144hz
    PSU 1000W

Share This Page