SOLVED MP, no other cars visible b1128

Discussion in 'Hosting Help' started by kro388th, May 10, 2022.

  1. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    702
    Likes Received:
    48
    Thx! I did run the other batch file but nothing changed we also have built new vmods including one right after the batch file update , no change. We are in the middle of 3 championships , maybe we need to remove all the previous vmods from our systems, & clear cbash & shaders folders? I think i will try that tonight, that would explain why we can join other public servers but have the issue when joining our server that has previous last round vmods still installed from 1126.
     
  2. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    702
    Likes Received:
    48
    SIGH~!~~ Nothing has worked, we still cat see other cars on our servers :(..
     
  3. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    702
    Likes Received:
    48
    So now rolled back the server to 1126 but when trying to roll back my client PC to 1126 Steam wont finish the update because of the new content BTCC & tracks reliant on 1128? When trying to remove the DLC the workshop page is locked "sorry this page is locked" or something to that extent.:eek: Now the game won't launch, go back to 1128, game now will launch, try to uninstall it from content page in game and the uninstall button is greyed out ..delete it from packages folder & it simply reinstalls lol.. So, looks like we are not doing any rF2 racing until we can figure this out .. Does anyone have any idea why all other client cars are invisible? :eek::(:rolleyes:
     
  4. Lars

    Lars Registered

    Joined:
    Apr 29, 2017
    Messages:
    58
    Likes Received:
    28
    kro388th likes this.
  5. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    702
    Likes Received:
    48
    With the help of Coutie we finally figured out what the issue was! A line in the servers MP player file Max Data Per Client :64, needed to be bumped up , the working one he compared it to was set to :9999, ours was at :64, we don't know if the update did this or not , probably not as it would have had to change all 4 server folders so maybe 1126 worked with 64 , we just don’t know, so we bumped ours up to 9999 and problem solved !! :)
     
    Lars and nonamenow like this.

Share This Page