MOD not installed... even if it is

Discussion in 'Technical & Support' started by Comante, Jan 3, 2017.

  1. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    915
    Likes Received:
    530
    A guy of our league experienced a lot of trouble after migrating to steam. Before the migration all was fine an dandy, after the migration he was unable to reinstall the mod we use (a custom one). The problem automatically solved with the release of "update1" of the current build.. BUT .. now he can use the mod OFFLINE, but as soon as he try to join the server online, he receive the "mod not installed" message.
    Please help me find a solution.
     
  2. Mangoletsi

    Mangoletsi Registered

    Joined:
    Feb 2, 2012
    Messages:
    339
    Likes Received:
    75
    Tell him to open the rf2 launcher, go to the packages section. Find your league mod at the bottom of the list, and hover over it with his mouse pointer. rFactor2 will show what's missing, stopping it from installing.
     
  3. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    530
    Likes Received:
    302
    Is it just one mod or all?
    Could be he needs to edit the target on the dedi shortcut by adding +path=".."
    example:
    "C:\rFactor2-Dedicated\Bin64\rFactor2 Dedicated.exe" +path=".."
     
  4. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    915
    Likes Received:
    530
    That's the only mod causing problems, I will tell him to check that detail Mangoletsi, thx.
     

Share This Page