Missing DLC Tutorial

Discussion in 'Technical & Support' started by davehenrie, Mar 4, 2019.

  1. zzbusch

    zzbusch Member

    Joined:
    Oct 12, 2010
    Messages:
    103
    Likes Received:
    15
    I'm getting an error with a Porsche and three other cars when I start the game and it goes to syncing content. The Porsche,Vette,Oreca, and BMW GTE cars fail to install with the unknown base mod error. They all are looking to install with a version with the lm at the end. I had the same with the regular cars and had to look in the Steam Library/workshop/content to find the rfcmp and put it in the package folder.
    The error with the Porsche is for v.1.832lm. Needs base mod v.1.823lm. The other cars have the same type error syncing.
    Any ideas?
    I have done the unsub/resub a few times.

    I'm beginning to think this is a Steam problem. I found all the files in my workshop/content folder, but the versions with the lm at the end won't install.
     
  2. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    735
    Likes Received:
    679
    If you install a custom skins package from another league, you must undo the package and then unsubscribe from the vehicle
     
  3. zzbusch

    zzbusch Member

    Joined:
    Oct 12, 2010
    Messages:
    103
    Likes Received:
    15
    Thank you for your reply juanchioooo. I have a brand new install, no skins at all.
     
  4. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    735
    Likes Received:
    679
    then unsubscribe the cars that give you error and restart steam
     
  5. zzbusch

    zzbusch Member

    Joined:
    Oct 12, 2010
    Messages:
    103
    Likes Received:
    15
    Thank you, I've done that. I found the files in the SteamLibrary/steamapps/Workshop/Content folder and moved the rfcmp to the packages folder and installed from there.
     

Share This Page