Mis-match between PC 1128 and server 1126

Discussion in 'Hosting Help' started by BimBam86, May 12, 2022.

  1. BimBam86

    BimBam86 Registered

    Joined:
    Jan 10, 2022
    Messages:
    5
    Likes Received:
    0
    Hello.... :D
    Does anyone know about this problem and have a solution for it, I need to start over or whatever???
    See photo which is attached

    I myself have the server on a pc other than my gamer PC and others out can rather not join the server??
     

    Attached Files:

  2. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,119
    Likes Received:
    1,597
    You need to be on the same version, so you'll have to update the server.
     
  3. Lars

    Lars Registered

    Joined:
    Apr 29, 2017
    Messages:
    61
    Likes Received:
    28
    like here:

    https://docs.studio-397.com/users-guide/setting-up-a-dedicated-server

    espacially this to update your server:

    • Open a shell (Windows+R to run a command, and then type “CMD”).
    • Go to the folder you just created: cd \Racing\SteamCMD
    • Run the following command:
      steamcmd +login anonymous +force_install_dir ../rFactor2-Dedicated +app_update 400300 +quit
     
    Last edited: May 12, 2022
  4. BimBam86

    BimBam86 Registered

    Joined:
    Jan 10, 2022
    Messages:
    5
    Likes Received:
    0
    I have done that and its not updated til 1128 so how do i do that and it stil 1126 version on server
     
  5. Lars

    Lars Registered

    Joined:
    Apr 29, 2017
    Messages:
    61
    Likes Received:
    28
    ..not updated? did you run the command in the steamCMD folder form the server..? If yes, does it start at all or producing error message..?
     
  6. BimBam86

    BimBam86 Registered

    Joined:
    Jan 10, 2022
    Messages:
    5
    Likes Received:
    0
    Yes i did and it didn't come with any error but the server still says 1126 version
     
  7. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,197
    Likes Received:
    824
    The obvious question, but I’ll ask anyway, the server is shutdown when you run the command? Double check via Ctrl Alt Del that there are no dedicated server instances running.
     
  8. BimBam86

    BimBam86 Registered

    Joined:
    Jan 10, 2022
    Messages:
    5
    Likes Received:
    0
    Yes the server is shutdown when i do it try to updated to 1128 version
     
  9. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,197
    Likes Received:
    824
    Can you post the command you’re using and a screenshot of your server’s shortcut properties, ie right click on server shortcut and select properties and screenshot that.
     
  10. Flipo

    Flipo Registered

    Joined:
    Dec 29, 2013
    Messages:
    65
    Likes Received:
    20
    Try this command, it should work.
    steamcmd +force_install_dir ../rFactor2_Dedicated +login anonymous +app_update 400300 -validate -beta v1128 +quit
     
  11. BimBam86

    BimBam86 Registered

    Joined:
    Jan 10, 2022
    Messages:
    5
    Likes Received:
    0
    We had to do a clean installation of our server also it seemed that it came up to version 1128 so now it works :D
     

Share This Page