[SOLVED] Mirror Mapping DevMode vs Single Player

Discussion in 'Car Modding' started by toebee, Nov 28, 2016.

  1. toebee

    toebee Member

    Joined:
    Oct 5, 2010
    Messages:
    380
    Likes Received:
    389
    I am having an issue with mirror mapping. I mapped it the way I thought looked best in DevMode. Then made a single component and installed it into Single Player. For some reason the mapping gets all stretched out when I try it in Single Player. At first I assume it was a player file. However they look to be the same. Other mods installed in Single Player look fine. Then I thought perhaps the mirror texture was somehow different but it looks to be the same. Tried rebuilding my mas files and component. No change. Tried searching the forums and google with no luck. I figured I would ask here before going any further down the rabbit hole...

    mirrorProb.png
    Any ideas?
     
  2. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,238
    Likes Received:
    1,365
    Have a look at the mod and try to find a file called MIRROR.BMP. This image file defines the mirror resolution, but for some reason I think it only applies to main game, devmode seems to ignore it, which would explain why you get different results.
     
    toebee likes this.
  3. toebee

    toebee Member

    Joined:
    Oct 5, 2010
    Messages:
    380
    Likes Received:
    389
    Yeah that was one of the first things I checked. The file size matched so I didn't question it. However it appears the file itself was corrupted. I have it working now. Thanks for the help!
     

Share This Page