Memory ussage when empty and idle

Discussion in 'Hosting Help' started by Dave-NRT, Sep 17, 2015.

  1. Dave-NRT

    Dave-NRT Registered

    Joined:
    Jan 8, 2012
    Messages:
    360
    Likes Received:
    2
    Has any-one else noticed that when the dedicated Server is empty and just sitting there idle. it is consuming 20 - 25 % CPU usage.

    Possible there is a small memory leak maybe?

    I have tried all the little tricks I use to optimize this to no avail.

    Server is :

    Server 2008 r2 x64 Enterprise with 3 GB of memory

    Thanks

    Dave
     
  2. DocJones

    DocJones Registered

    Joined:
    Jan 26, 2011
    Messages:
    403
    Likes Received:
    5
    Are you talking about memory usage or CPU usage? Title and your post don't exactly match up.

    On our server I see 0-3% CPU load (Xeon E5-2660, Windows Server 2012)
    Memory usage is currently at 70-180 MB per rF2 server instance. This is after a server reboot 12 hours ago. When the servers ran for a few days, memory usage is usually around 250-450 MB per instance.
     
  3. Dave-NRT

    Dave-NRT Registered

    Joined:
    Jan 8, 2012
    Messages:
    360
    Likes Received:
    2
    Sorry...needed more coffee I guess..

    CPU at idle is using 20-25%
    Memory of the running dedicated..is 314,699 with-out any use at present (4hrs). I am not sure if it grows while idle...but I am watching it.

    It was around 213,000 K when first started...now it has grown to the above..

    does the above make any sense now?

    Dave
     
  4. RJames

    RJames Registered

    Joined:
    Nov 2, 2012
    Messages:
    567
    Likes Received:
    0
    What CPU is it?
     
  5. Dave-NRT

    Dave-NRT Registered

    Joined:
    Jan 8, 2012
    Messages:
    360
    Likes Received:
    2
    It is a SuperMicro 1U server and the CPU is:

    Intel E3 1240 V3
    with 32GB of Memory
    M/B is: SuperMicro X10SLM-F

    Thanks for the reply..

    Dave

    NRT
     
    Last edited by a moderator: Sep 17, 2015
  6. TPG

    TPG Registered

    Joined:
    Mar 12, 2014
    Messages:
    409
    Likes Received:
    2
    Our 4 League dedi-servers running Idle report similar numbers to the OP.. Idle 15-20% CPU for each instance and Memory usage reporting the same general numbers being reported by others.

    Intel Xeon E5-2407 @2.20GHz
    4 GB RAM
    Win7 64bit
     
  7. Dave-NRT

    Dave-NRT Registered

    Joined:
    Jan 8, 2012
    Messages:
    360
    Likes Received:
    2
    TPG: I haven't seen this issue for at least 3 previous releases...

    Thanks for the response.

    Dave

    NRT
     

Share This Page