Matsusaka Stuck Verifying at 1%

Discussion in 'Technical & Support' started by The_Preacher, Dec 24, 2016.

  1. TF22Raptor

    TF22Raptor Registered

    Joined:
    May 24, 2017
    Messages:
    7
    Likes Received:
    1
  2. The_Preacher

    The_Preacher Registered

    Joined:
    Sep 27, 2016
    Messages:
    13
    Likes Received:
    2
    Just a quick update.

    For some reason rfactor 2 just autosubscribed to Indy this morning. When I ran the launcher it verified and installed it no problem. I have not changed anything in my setup since earlier in the week when it refused to verify. Matsusaka also installed without a hitch. *shrugs*
     
  3. balage06

    balage06 Registered

    Joined:
    Oct 5, 2010
    Messages:
    6
    Likes Received:
    5
    Oh no, my old HDD is dying so I replaced it with a new one and this issue is back.:( But I don't remember how I solved this last year. Any tips?

    Edit: It seems NOLA has the same problem. Veryfing stuck at 41%.

    UPDATE:
    Ok, I managed to resolve the problem. It seems some other program(s) were interfering with the process. I unsubscribed from both items in the workshop, closed every application and service except Steam, re-subscribed to both and now the verifying completed in both cases without problems. And the source of the problem was definitely not the Antivirus, because disabling it made no difference and it was actually turned on during the successful attempts.

    (These programs were running before if anyone is interested:
    - Chrome and its background service
    - HP and Zebra Technologies printing services
    - Some cloud clients (Google Drive, OneDrive, Dropbox, MEGA)
    - My password manager
    - DAEMON Tools
    - a torrent client
    - Groove Music
    - CCleaner background service
    - TeamViewer background service )
     
    Last edited: Jan 24, 2018
    TeroD and Marcel Offermans like this.
  4. muzikant

    muzikant Registered

    Joined:
    Oct 23, 2017
    Messages:
    33
    Likes Received:
    13
    I have the same problem like this.... Is there a fix please???
    Today I have reinstal rfactor2 but problems , problems.....


    Hello new customer here for Rfactor 2 (I bought Rfactor 1 many years ago).

    I have this exact issue that was reported here.

    The Rfactor2 Launcher hangs at 1% when trying to verify Matsusaka

    I don't have a matsusaka folder at steamapps\comon\rFactor2\installed\locations

    I searched for "matsusaka on my hdd and the file file that shows up is
    steamapps\workshop\content\365960\705367165\3PA_Matsusaka_2015-v100.rfcmp

    If someone can please tell me what I need to do to fix this.

    Any help would be great
     
  5. muzikant

    muzikant Registered

    Joined:
    Oct 23, 2017
    Messages:
    33
    Likes Received:
    13
    I have now 4 times reinstal my Rfactor2 on steam and same problems. Somebody can help??? Matsusaka dont load :(
     
  6. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    2,592
    Likes Received:
    745
    Yeah, it happened for me as well when I tried to install rF2 on my laptop the other day. The only advice I can give is to clear Steam download cache (option is somewhere in Steam settings). This should force redownload of all workshop items. You could also try to unsub and resub Matsusaka from Steam workshop page.
     
    muzikant likes this.
  7. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    3,138
    Likes Received:
    2,457
    It could be something external blocking it, like an antivirus.
     
  8. muzikant

    muzikant Registered

    Joined:
    Oct 23, 2017
    Messages:
    33
    Likes Received:
    13
    thanks guys.... solved!

    Stonec is the winner. thanks man... and critopher also thanks!!
     
    SPASKIS likes this.

Share This Page