Material global/local mismatch?

Discussion in 'Car Modding' started by SmashingPants67, Mar 18, 2020.

  1. SmashingPants67

    SmashingPants67 Registered

    Joined:
    Oct 9, 2015
    Messages:
    77
    Likes Received:
    14
    Hi, I'm testing a converted mod from Grand Theft Auto: San Andreas, since 3dsimed is too expensive for me atm I'm using Blender+Traveller IO plugin and c*****d versions of Zmodeler 2 and 3, the body loads well from ZM3 to game, but the wheels simply doesn't show (everything but the wheels show ingame)
    I tried to load only the wheels on Blender (2.79b), it have two materials: "Artisan" and "Wheel", but both materials have duplicates in Blender (ie: artisan, artisan.001, artisan.002, etc)
    I tried to fuse all duplicate materials in artisan.001 properties changing material to artisan (artisan.001 I also mean artisan.002 and all duplicates) then export the wheels. Loaded in game but it gave me a "Material global/local mismatch" error. What should I do?
    The car is a Toyota MR2 1600G Supercharged,a classic Japanese compact sports car.
    If someone needs I can send the car files via PM (need proper developer mode setting, since I loaded it directly in single player mode)
     
  2. Traveller

    Traveller Member

    Joined:
    Oct 7, 2010
    Messages:
    768
    Likes Received:
    309
    The copies of various data structures with extensions of .001, .002, etc. are part of Blender. Those extensions are ignored on the export, so only the base name is written in the GMT. Try an export without modifying the materials.
     

Share This Page