Massive disconnection

Discussion in 'Hosting Help' started by krusti, Mar 6, 2018.

  1. krusti

    krusti Registered

    Joined:
    Apr 20, 2016
    Messages:
    333
    Likes Received:
    251
    Hello, so yesterday, during our championship's race, we had a massive disconnection.
    In details, after 5-6 laps i lost the connection together with 2 other players, so 3 disconnection in the same time. We has rejoined the race, and after 5 minutes there was a massive disconnection. Not everybody, 3 players were still running, but the others (12 players) lost the connection in the same time.

    We decided to restart the race, after few laps 1 player lost the connection, after 30 minutes was my turn together with 2 other players and again, after 5 minutes another player.

    We were in 15, way less then than usual, we raced in 40+ on this server in the past (hosted by RackService - machine is located in France, 100mbit/100mbit, speedtest says the internet provider is Netrix).

    I did 3 speedtest in 3 different times after the race, plus 200 ping-test, everything was ok, event viewer shows nothing wrong, i really don't know what caused this issue, any hint?

    Another little detail, some seconds right before a disconnection, mine or from others, i started to lose the forcefeedback and i had to reset it a lot of times.
     
  2. krusti

    krusti Registered

    Joined:
    Apr 20, 2016
    Messages:
    333
    Likes Received:
    251
    13 days later and the issue still there, Firewall, antivirus and Windows update are off...
     
  3. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    598
    Likes Received:
    201
    Krusti, I brought this up and sent a report from the game in January, from the forum and PM.
    Never had a reply to date (besides the PM answering they have not had time to look at my trace/s)
    We are having this every Friday race since the last build and have gotten used to logging back in.
    If we are lucky it only happens after a race when the server is reloading the cars for a new race.
    But lately we have the Lost Connection message occasionally in race.
    My ping is 5-11 ms (200down/20up) and the online player (80down/18up and 200 km away) has 15-18 ms; so both very low ping.
    Server always remains online, no errors shown, no Windows Events, I have traces from both the local and online players.
    I can only think that due to the lack of communication, this is something S397 is looking into for the new build.
     
  4. krusti

    krusti Registered

    Joined:
    Apr 20, 2016
    Messages:
    333
    Likes Received:
    251
    @ceecee thanks for the reply, at least i can exclude is a machine issue now. Later this evening we have a championship's race, i have some bad feelings :confused:
     
  5. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    598
    Likes Received:
    201
    I do think it is something to do with the Steam dedi server. (but have no data to back this idea up).
    I reinstalled the game on the local PC, ran it on the server and the same thing happened.
    Then I reinstalled the local PC with the previous build v1108 (but same v1109 dedi server) same thing.
    I then reinstalled the Steam server on a dedicated SSD and again, Lost Connection on reloading the cars for a new race.
    Never had this once when running for years off the old rF2 Launcher.
    But I do think the new update is getting close and when we race, the racing is still good ;)
     
    Last edited: Mar 19, 2018
  6. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    638
    Likes Received:
    382
    We had a similar problem in january and always had the issue the same guys, when the race was with rolling start. We realised that the only thing they had in common was that they launched rF2 in a different language. They changen the language to english and nobody had the problem again.
    I hope it helps.
     
  7. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    598
    Likes Received:
    201
    Nope, same language on all players here, English.
    But more info the better :)
     
  8. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    638
    Likes Received:
    382

Share This Page