L'outil MAS.exe ne fonctionne pas

Discussion in 'rFactor 2 Support' started by Jean Audette, Feb 4, 2020.

  1. Jean Audette

    Jean Audette Registered

    Joined:
    Feb 4, 2020
    Messages:
    1
    Likes Received:
    0
    Bonjour,
    Je me présente, Jean Audette et je suis un ancien ''League Racer'' de rfactor qui a du démissionné quand mon ordi n'était plus assez puissant pour utiliser rFactor 2.
    Récemment, j'ai fait l'acquisition d'un nouvel ordi et je peux maintenant reprendre le volant.
    Bon, voici mon point: J'essaie d'utiliser MAS.exe pour me créer un genre de saison.
    Cela a fonctionné pour mes 2 premières tentatives mais..., depuis, j'essaie de les modifier et/ou d'en créer d'autres et, à chaque fois, après avoir cliquer sur "Create new mod package" ou sur "Edit existing mod package", il se passe un temps et le logiciel se ferme et je reviens sur le menu de départ de rFactor.
    Est-ce que ce problème arrive à d'autres et, si oui, est-ce que quelque-un a réussi a corriger la situation.
    Merci d'avance,
    Jean
     
  2. DrivingFast

    DrivingFast Registered

    Joined:
    Mar 1, 2018
    Messages:
    1,563
    Likes Received:
    997
    Ca fait longtemps que je n'ai pas eu le pb et je ne suis pas face a l'ordi.
    Mais tente ca je crois que c'est cela :

    Go to
    C:\Users\Computer name\AppData\Roaming
    and delete the pkginfo.dat. file

    If you can't see the AppData folder you will have to go to Windows Folder Options and in the View tab select "Show hidden files

    Mais pour obtenir de l'aide sur ce forum ou communiquer il faut que tu t'exprimes en anglais :)
     
    GT_ONE and Goanna like this.

Share This Page