lost wheel in Build 240

Discussion in 'Technical Archives' started by mospider, Jun 29, 2013.

  1. mospider

    mospider Registered

    Joined:
    May 10, 2013
    Messages:
    16
    Likes Received:
    0
    My wheel loses the connection as soon as I kerhre back to the menu. This problem I had in previous versions never.
    My Wheel is am Fanatec Porsche GT3v2.

    Here are other Fanatec owners, which can reproduce the error?
     
  2. mospider

    mospider Registered

    Joined:
    May 10, 2013
    Messages:
    16
    Likes Received:
    0
    nobody knows a solution?

    This is stupid. Now the game should always be restarted for recognizes the steering wheel.

    (sorry for my bad english)
     
  3. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    You can assign a button to reset FFB in the controls menu.
     
  4. mospider

    mospider Registered

    Joined:
    May 10, 2013
    Messages:
    16
    Likes Received:
    0
    This is not a solution. The game no longer recognizes the steering wheel when I switch back to the menu.
    That was not at version 218. There was something changed in Build 240.
    (The power saving function of the usb interface is disabled)
     
  5. Jamezinho

    Jamezinho Registered

    Joined:
    Aug 27, 2012
    Messages:
    1,256
    Likes Received:
    0
    I had a similar experience with my Fanatec CSR with build 240.

    The game failed to recognise my wheel after I had finished a race and returned to the lobby. I had to quit to Windows, reset the wheel and after that it was fine.
     
  6. mmed

    mmed Registered

    Joined:
    Oct 15, 2010
    Messages:
    22
    Likes Received:
    1
    Happened to me to. I have a Fanatec Porsche GT3 v2 wheel.

    Sent from my GT-I9300 using Tapatalk 4 Beta
     
  7. Eternum

    Eternum Registered

    Joined:
    Jan 9, 2012
    Messages:
    125
    Likes Received:
    0
    I have the same prooblem with Fanatec CSR Wheel, from build 198 to 240!
    I have try to set a button for reset FFB, but the problem is not solved.
    Especially online is not enough to return to the pits or reset the FFB, I am forced to leave the game!
     
  8. mospider

    mospider Registered

    Joined:
    May 10, 2013
    Messages:
    16
    Likes Received:
    0
    If you need to reset the steering wheel in windows, I would appreciate the energy saving options(USB-Port).
    I just have to finish the game and restart.

    I have a setting in the "Conroller.ini" found that apparently fixes the problem:

    Reset FFB Time="30.00000"
    Reset Steering Wheel Range Time="30.00000"

    It works only if both values ​​are used.

    supplement: my steering wheel was off again. My solution does not work yet.
     
    Last edited by a moderator: Jul 1, 2013
  9. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,326
    Likes Received:
    1,624
    just had this myself, G25, ran the game and setup controller (always do fresh every build) and loaded Silverstone - realised I set Private Practice so quit, adjusted and reloaded the track only to find the controller would'nt work. Tried "Detect" and plugged into all USB ports (G25 wheel did its thing!) but the game would not see anything. Had to quit the game fully and reload before it worked, I did have an issue in Build 218 where my controller suddenly stopped working whilst on track but that only happened once so put it down to Randomness!
    I'll report back if this continues to happen.
     
  10. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,041
    Likes Received:
    1,164
    Yeah, this problem happens randomly with my G27 as well since build 240, especially after loading the track. Annoying.
     
  11. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    Any of you have a mouse positioned where it can move about with the FFB from your wheel?
     
  12. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,326
    Likes Received:
    1,624
    2nd time already (oh dear!) bearing in mind I only installed Build 240 this evening! No pattern, loaded the game with the G25 already plugged in but would not work in track, tried unplug and "Detect" but nothing so had to restart the game.

    eh? this has nothing to do with FFB, the wheel/pedals simply dont work.
     
  13. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    sorry , my bad. Been reading too many threads :) Getting confused in my old age, had the 'dropping to desktop' thread in mind. :eek:
     
  14. rer8

    rer8 Registered

    Joined:
    Dec 19, 2010
    Messages:
    492
    Likes Received:
    22
    I am having similar problems with the G25
     
  15. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    699
    Likes Received:
    419
    Having big problems with Build 240 & my controller being detected.

    I have a Fanatec CSW plugged in via USB, Fanatec CSP again via USB & a Thrustmaster THR8 via USB & have found that 'No Device is Detected' error appear mostly at times when I leave one session (offline) select another car & load up again to then finding I have no controls. For the 1st time this evening, the error message appeared in-game on the last corner of Silverstone where the wheel went limp & had no pedals or steering.

    I have my controller 'saved as' a custom Clubsport wheel version.

    I've used CTRL-TAB which has worked some of the time, to reloading the race but checking controls in the main settings page before or finally to having to start the program afresh.

    BUT it keeps on happening.
     
  16. Blue fellow

    Blue fellow Registered

    Joined:
    Jan 31, 2013
    Messages:
    42
    Likes Received:
    0
    Also having this issue on a Fanatec GT2.
     
  17. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    699
    Likes Received:
    419
    SOLVED my issue.

    I also had my xbox 360 controller plugged in & by unplugging this completely from the system I have been able to load each and every car without loss of controller detection. I am not sure if it is was because I had 4 controllers plugged in or if it is an issue with the 360 controller.

    But anyway, all I can recommend to those losing connection is try disconnection your 360 controller if you have one plugged in.
     
  18. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,326
    Likes Received:
    1,624
    apart from Mouse and Keyboard my G25 is the only other USB connection so that does'nt work for me.
     
  19. mospider

    mospider Registered

    Joined:
    May 10, 2013
    Messages:
    16
    Likes Received:
    0
    I have my xbox controller unplugged but the problem still exists with my wheel.
     
  20. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    699
    Likes Received:
    419
    I just had the same problem myself :(
     

Share This Page