Login fails for mp...says no account credentials

Discussion in 'Technical Archives' started by dangerscouse, Jan 10, 2012.

  1. dangerscouse

    dangerscouse Registered

    Joined:
    Jan 10, 2012
    Messages:
    10
    Likes Received:
    0
    hi guys can any1 point out what needs to be input into the login section....offline works fine but login fails :( thx
     
  2. cerebral_twitch

    cerebral_twitch Registered

    Joined:
    Dec 23, 2011
    Messages:
    2
    Likes Received:
    0
    Same issue wondering if there were restrictions on special characters in user names.
     
  3. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    The username is actually the e-mail address you used to register.
     
  4. dangerscouse

    dangerscouse Registered

    Joined:
    Jan 10, 2012
    Messages:
    10
    Likes Received:
    0
  5. cerebral_twitch

    cerebral_twitch Registered

    Joined:
    Dec 23, 2011
    Messages:
    2
    Likes Received:
    0
    Awesome cant believe i missed that. Cheers Luc.
     
  6. vyrush

    vyrush Registered

    Joined:
    Jan 9, 2012
    Messages:
    210
    Likes Received:
    3
    also u might need to re-activate, if the problem still remains
     
  7. Crankee Stroka

    Crankee Stroka Registered

    Joined:
    Dec 24, 2011
    Messages:
    121
    Likes Received:
    4
    Face palms...
    Oh my gawd it is too 0.o
    I feel... rather stoopid lol
    Thank you!
     
  8. fobban

    fobban Registered

    Joined:
    Oct 5, 2010
    Messages:
    50
    Likes Received:
    1
    They should really add labels to those input fields. I also tried with the username/nickname first.
     
  9. clubef1

    clubef1 Registered

    Joined:
    Dec 22, 2011
    Messages:
    1
    Likes Received:
    0
    ive tried, to reativate my account, login with email, nickname, reseted my pass.

    an still getting this message: No account exists with these credentials.

    Need Help to play online?
     
  10. Justin Marcotte

    Justin Marcotte Registered

    Joined:
    Jan 11, 2012
    Messages:
    3
    Likes Received:
    0
    Ok thanks for the tip... was about to asking...
     
  11. Jux

    Jux Registered

    Joined:
    Oct 5, 2010
    Messages:
    118
    Likes Received:
    2
    I also inserted my "nickname" there. Then read from manual, that email address is needed there. ISI should put a label to that field, so people will know.
     
  12. JET STREAM

    JET STREAM Registered

    Joined:
    Oct 6, 2010
    Messages:
    5
    Likes Received:
    0
    online race: No account exists with these credentials.

    I've bought rFactor2 Licence & Lifetime Online Membership @2012-01-10

    Since then I can't get logged in Online Race with my email adres & password it keeps saying: No account exists with these credentials.

    Just reinstalled the game, reactived both licenses twice meanwhile but it seems I still can't get online ;(

    Need I just to be more patience or has someone the sollution to solve this?

    Thanks for releasing the game, Keep up the good work! Best regards from Holland, Cheers! ^^
     
    Last edited by a moderator: Jan 13, 2012
  13. JET STREAM

    JET STREAM Registered

    Joined:
    Oct 6, 2010
    Messages:
    5
    Likes Received:
    0
    No account exists with these credentials.

    still have this problem nobody here with a sollution? :confused:
     
  14. Frederico Oliveira

    Frederico Oliveira Registered

    Joined:
    Jan 8, 2012
    Messages:
    1
    Likes Received:
    0
    try to write the email in lowercase.
     
  15. JET STREAM

    JET STREAM Registered

    Joined:
    Oct 6, 2010
    Messages:
    5
    Likes Received:
    0
    hi thanks for the reply ive tried that from the beginning my email is in lower case only my password is a mix of lower case, CAPS, numbers and &*()_+=

    more suggestions are still welcome!
     
  16. Sparkiy

    Sparkiy Registered

    Joined:
    Jan 24, 2012
    Messages:
    14
    Likes Received:
    0
    Hi,
    Same here, , I've also got a +=etc in the password. Going to try resetting it.

    Can't get any sound either through my headphones,any help?
     
  17. Sparkiy

    Sparkiy Registered

    Joined:
    Jan 24, 2012
    Messages:
    14
    Likes Received:
    0
    Reset without the +/= etc, works ok now, still no sound though:(
     
  18. JET STREAM

    JET STREAM Registered

    Joined:
    Oct 6, 2010
    Messages:
    5
    Likes Received:
    0
    Thank you very much Sparkiy after reset my password this time without caps, numbers, +/- etc it works

    cu online Juhuuuuu!! ^^
     
  19. Jazman

    Jazman Registered

    Joined:
    Jan 21, 2012
    Messages:
    4
    Likes Received:
    0
    I have had this sim for over a month now and have never been able to log in or play online. Under 'Simulate' tab, 'Single Player' works fine but 'Online Race' is greyed out. 'Developer' looks like it should work but I havn't bothered with it. When I try to log on I get the "no such account" message, which is kind of strange as when I reactivate in the hope of solving the problem I get an email back. I have also tried changing my password to no avail. It seems the only avenue left is to ask for a refund. It's wierd as both the email and the in game 'ask for refund' tab both bring up the same order number, being the account number that the game says "does not exist"???????????
     

Share This Page