Logging Out-of-Realtime Physics Freezes [public-test]

Discussion in 'Technical & Support' started by Christopher Elliott, Mar 19, 2019.

  1. Oskart

    Oskart Registered

    Joined:
    Jun 22, 2017
    Messages:
    22
    Likes Received:
    3
    It's not physics frozen, the car moves I can't see because it is frozen but I feel the ffb moving and when the game does not crash the car is some distance forward
     
  2. Jeferson Richart

    Jeferson Richart Registered

    Joined:
    Oct 23, 2013
    Messages:
    143
    Likes Received:
    27
  3. Oskart

    Oskart Registered

    Joined:
    Jun 22, 2017
    Messages:
    22
    Likes Received:
    3
    Did Someone of the staff help you? Did you fix it? I have turned down circuit detail from high to medium and disabled ia drivers, it seems to fix the issue, but I think my pc would be powerful enough to deal with this and looks like I was wrong
     
  4. Jeferson Richart

    Jeferson Richart Registered

    Joined:
    Oct 23, 2013
    Messages:
    143
    Likes Received:
    27
    I didn't get a response from Studio and didn't fix the problem. I left the Ferrari championship I was participating in, after having problems in the 5 races I played.
    I tried to change the graphics to the minimum and still had the problem.
    In other cars I don't have this problem.

    I thought that when we posted the log here on this forum, someone from Studio would look to try and help us. I still hope for that.
     
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,735
    Likes Received:
    2,644
    @Marcel Offermans @Christopher Elliott
     
  6. Jeferson Richart

    Jeferson Richart Registered

    Joined:
    Oct 23, 2013
    Messages:
    143
    Likes Received:
    27
    Had the problem again today, now with Audi R8 GT3 2019. Log attached.
     

    Attached Files:

    • Log.zip
      File size:
      2.5 MB
      Views:
      26
  7. Jeferson Richart

    Jeferson Richart Registered

    Joined:
    Oct 23, 2013
    Messages:
    143
    Likes Received:
    27
    I set up a server with 30 AIs to run several tests this weekend.
    Tried current and old video drivers, changing settings on Nvidia panel and Oculus and never managed to finish a race without the issue occurring.
    The only thing that changed this and allowed me to finish a race without the problem occurring was using the OpenOVR plugin, which allows me to use rFactor 2 without SteamVR.

    https://gitlab.com/znixian/OpenOVR/blob/master/README.md

    The only problem I found using this plugin is that the rF2 crashes when the server calls Next Race.

    In internet research I found several reports of people who have this type of freeze in other games, using the Rift, an Nvidia 1000 series card and SteamVR. I believe it is an incompatibility of this scenario.

    I don't know how difficult this is, but if the rF2 could have this type of plugin developed by Studio 397, it would be of great value to the VR community, because besides avoiding problems with SteamVR, the performance is better.
     
  8. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Not sure if this was seen, but I have forwarded it on to see if there's anything we can do about it. Thanks for both reporting and coming back with your workaround.
     
    Jeferson Richart likes this.
  9. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    2,016
    Likes Received:
    733
    @Marcel Offermans May i remember you at this?
    That Post from you is from 29 March 2019 and when i look at the Dates from the last Posts and how much have been posted in the last Months, i think it is Time to do what you have said: to make the logging optional, don't you think?
    I still think that i'm not the only one that would appreciate to get the Option to completely deactivate that Logging.
    I still really don't see the Problem, to leave everything as it is now, with the Logging enabled by Default and just add a Setting, with that it can be completely Deactivated.
    So please do what you have said.
    Thank you.
     
    atomed likes this.

Share This Page