Loading times

Discussion in 'General Discussion' started by Oxtar_, Feb 8, 2021.

  1. Oxtar_

    Oxtar_ Registered

    Joined:
    Jan 12, 2021
    Messages:
    3
    Likes Received:
    16
    I've been lately noticed to finding myself on other sims because of extremely slow loading times on everything. Thats not been a problem always but slowly starting to feel real issue.

    For examlple Nordschleife with 18 AI cars takes more than 30 min to load maybe more because havent have patience to wait enough.

    All content official paid content and latest updates in use also. Installed on SSD and like I said this havent been always issue, just slowly update after update turnt soo slow on every aspect.

    And yeah should try some reinstall etc.. But that just pushes me further from this great sim because no other title had ever needed to do that much for just start a game.
     
  2. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,731
    Likes Received:
    2,078
    30 minutes!?! What's your system specs? When was the last time you did a fresh install? Have you Verified Files? What cars are you using? Have you tried with a fresh player.json? Why not do a fresh reinstall?
     
  3. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    8,997
    Likes Received:
    4,127
    Surely a track and car(s) loading is just loading that content. 30+ mins is insane. I'd suspect something interfering, antivirus or the like. Track loading has very little to do with disk speed, HDD and SSD will have very little difference in comparison to their actual raw speeds. Something isn't working right...
     
  4. Oxtar_

    Oxtar_ Registered

    Joined:
    Jan 12, 2021
    Messages:
    3
    Likes Received:
    16
    System specs are i5-8600 @4,6ghz, 16gb ram, with 1080i, nvme SSD etc. I can run full grid with med - high settings on VR flawlessy when it just loads in. System specs has nothing to do with this issue since this has became an issue just lately, not always. When I first time installed rFactor 2 there were nothing wrong on loading times.

    There is no that long waiting times on smaller tracks like Spa etc but Nordschleife is real pain. I'm using official cars and just tried with GT3 Cup and R8 LMS.. No difference.


    Yes. Just made file verification.. No help
    No. Haven't made total fresh install and what I mean to not doing reinstall is I just feel kind of "stupid" to do so much effort for ~130h of play time. Should I do reinstall on every 50 hours? No I don't think so.

    No issues like this on Assetto, iRacing, R3E. And no offense, rFactor is hands down the best of those four but too much unnecessary things to do to just play video game in the end.
     
  5. Andy Bonar

    Andy Bonar Registered

    Joined:
    Mar 17, 2011
    Messages:
    541
    Likes Received:
    63
    Nurburgring, GP or sprint takes an absolute age to load at the moment.
    It used to be a case of the first time you loaded it after changing gfx settings etc it would taker an age, the next time it would be a lot quicker.
    That doesnt seem to be the case anymore.
     
  6. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,731
    Likes Received:
    2,078
    Well there's something wrong if it really is taking "30 min" to load and to me it suggests something is fundamentally wrong with your PC, as Lazza suggests maybe there's something in the Background affecting it, try turning off as many background tasks as possible (including AV).
    If it's still the same then try deleting your Shaders & CBASH folders and loading twice again without AI (first load recreates the files, second load will be quicker).
     
  7. [NAR]Steve

    [NAR]Steve Registered

    Joined:
    Oct 20, 2010
    Messages:
    338
    Likes Received:
    22
    I noticed rf2 takes WAY longer to load tracks than ACC and AMS2. Like MUCH longer.
     
  8. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    8,997
    Likes Received:
    4,127
    That may be true, but Nords and some cars I'd expect <10mins first load, and <3 mins after that. I saw a dev say as much regarding timeouts when joining a server - they even said to contact them if it took longer, because it shouldn't happen.

    So I think we're talking about something specific here, not just the game being slow.
     
  9. GTClub_wajdi

    GTClub_wajdi Registered

    Joined:
    Feb 28, 2012
    Messages:
    3,007
    Likes Received:
    335
    I haven’t touched the Nurburgring in the last 3-4 months for that reason. I have only 2h a week to race and I don’t want to lose 10min only for loading time.
     
    R.Noctua likes this.

Share This Page