[REL] Latest Build Update rFactor 2 - 1.1122 Now Available!

Discussion in 'News & Notifications' started by Christopher Elliott, Oct 23, 2020.

  1. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,142
    Likes Received:
    1,293
    You have to use the Fanaleds software, but they have not finished to implement the G923.
    https://www.fanaleds.com/forum/viewtopic.php?p=6030&sid=5992fce23f7d1f975bccd46b56c7d740#p6030
     
    buzz hornet likes this.
  2. MagnusD

    MagnusD Registered

    Joined:
    Oct 5, 2010
    Messages:
    73
    Likes Received:
    4
  3. Voltaic

    Voltaic Registered

    Joined:
    Sep 14, 2011
    Messages:
    327
    Likes Received:
    65
    Any suggestions on this issue?
    Update: If I enable Multiview the replays display correctly. This was not the case before the update. Also, the Wide Screen UI refuses to stay enabled.
     
    Last edited: Dec 6, 2020
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,003
    Likes Received:
    2,257
    Same here, since the original release of the beta, I have had to enable the wide screen UI every time. This MAY be related to my choice of screen rez, I use 1900x1200 instead of my 27 inch default of 2560x1440.
     
  5. Voltaic

    Voltaic Registered

    Joined:
    Sep 14, 2011
    Messages:
    327
    Likes Received:
    65
    Mine is fixed! I am not sure if it was the latest update or my tinkering. Now the replays display correctly across all three screens without distortion! rFactor 2 is running beautifully, everything is butter smooth!!!
     
    pkelly likes this.
  6. Emmanuel

    Emmanuel Registered

    Joined:
    Jun 4, 2016
    Messages:
    21
    Likes Received:
    5
    Something I don't understand. How to get 1.122. As you can see on the attached screenshoot, in Steam under Properties / Beta it goes to v1121.
    I would like try the new UI.
     

    Attached Files:

    • UI.PNG
      UI.PNG
      File size:
      107.9 KB
      Views:
      53
  7. RoWo

    RoWo Member

    Joined:
    Jul 16, 2014
    Messages:
    385
    Likes Received:
    457
    Select the first option "none" (or something like that).
     
  8. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,003
    Likes Received:
    2,257
    The choice has changed slightly. To ensure you are using the latest version of the UI, choose this setting.
    upload_2020-12-24_13-7-4.png
     
  9. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,731
    Likes Received:
    2,078
    yeah it used to say "Opt-Out" now it says "None" which basically means you are not using a Beta Branch of that particular game/sim.
     
  10. Emmanuel

    Emmanuel Registered

    Joined:
    Jun 4, 2016
    Messages:
    21
    Likes Received:
    5
    Hi Davehenri and MarG. Thank you for help. Hi tried and it works the new UI is loading. Hi will use it this weekend. My first look at it was that it looks fine. Maybe take a little bit longer to load a track but that i not a big deal. Thank you.
     
  11. Martin Vindis

    Martin Vindis Registered

    Joined:
    Apr 15, 2014
    Messages:
    85
    Likes Received:
    52
    I'd like to point out a few things.
    1) The lack of a loading indicator. At times I don't know if the process has stopped responding or if it's loading something.
    2) Handling packages is very slow compared to the old way.
    3) Everything feels so slow with the new UI. Would be nice to have an option to disable all the fading/animations to make it snappier.
     
    Remco Majoor, Gonzo and Hazi like this.

Share This Page