[REL] Latest Build Update rFactor 2 - 1.1116 Now Available!

Discussion in 'News & Notifications' started by Christopher Elliott, Nov 5, 2019.

  1. helyesadi

    helyesadi Registered

    Joined:
    Feb 8, 2017
    Messages:
    81
    Likes Received:
    60
    Okay, but it will delete your time. In a qualifying this is a problem for me.

    update: Now, for example, we are competing in Pau. The cutting system is very sensitive. We could go wall to wall. But it will delete your time.
     
    Last edited: Nov 6, 2019
  2. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,475
    Likes Received:
    7,245
    rFactor 2 - 1.1116 Now Available!

    Steam Build IDs
    client: 4361712
    (Client update only: servers do not need updating)
    - Fixed VR black screen on startup
     
    Emery, Travis, memoNo1 and 2 others like this.
  3. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    546
    Likes Received:
    309
    Nice one! Thanks S397
     
  4. ayrtonforever

    ayrtonforever Registered

    Joined:
    May 31, 2017
    Messages:
    184
    Likes Received:
    76
    also any fix for the VR freezes since last summer builds? i lost an online race for this issue :(
     
  5. Marco Boy

    Marco Boy Registered

    Joined:
    Jan 14, 2012
    Messages:
    74
    Likes Received:
    4
    ok guys, forget it, yesterday (i don't know why) rF2 was not updated at 1116 version, today it is ok and to find the "cut" keywords you muas start the game in single player at least one time

    BTW Thank you all
     
  6. Elvis_FIN

    Elvis_FIN Registered

    Joined:
    Aug 31, 2017
    Messages:
    15
    Likes Received:
    3
    Hello. After last update my dedicated server won't start. It is normal Steam game installation and using dedicated server feature from that installation.

    Double clicking 'rFactor2 Dedicated.exe' will just end up having this error message:
    "No mod files or installed mods found. Unable to continue. Please download and install at least one mod."

    In Launcher/Content I can see all previous installed stuff just right. Installed tab on each item.

    Any help on this?
     
  7. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,205
    Likes Received:
    1,341
    Have you created and installed the rfmod?
     
  8. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,475
    Likes Received:
    7,245
    Working on getting an update out for the client dedicated server. The SteamCMD dedicated server still works if you need a server right now. Thanks for your patience.
     
    lagg likes this.
  9. Garitt Gibsn

    Garitt Gibsn Registered

    Joined:
    Dec 13, 2017
    Messages:
    91
    Likes Received:
    166
    Hi, have all old mods uninstalled, "STEAMCMD.EXE" running, built new rFMod.
    When clicking on the host, the message "Initialize Dedicated Server" appears briefly.
    The message disappears and nothing happens anymore!
    Shortly after the update I got another message:> "see picture"

    upload_2019-11-6_18-18-49.png
     
  10. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,475
    Likes Received:
    7,245
    We are working on a fix for this, as I said above. :)
     
    Corti likes this.
  11. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,475
    Likes Received:
    7,245
    rFactor 2 - 1.1116 Now Available!

    Steam Build IDs
    client: 4362004
    (Client update only: SteamCMD servers do not need updating)

    - Fixed Steam client dedicated server crash on start up.
     
    lagg, Corti, Travis and 1 other person like this.
  12. SRGP

    SRGP Registered

    Joined:
    Feb 12, 2015
    Messages:
    1,272
    Likes Received:
    317
    possible bug with Build 1116 :
    in spite of the usual server settings (untouched and unchanged after build 1116)
    the server will not wait for :
    1- in Qual : every driver to complete his hotlap
    2- in Race: cut it after the leader has received the checkered
    more over, the session is not switched : it is reset but with a longer timer
     
    McFlex, Davvid, B. Gant and 1 other person like this.
  13. Elvis_FIN

    Elvis_FIN Registered

    Joined:
    Aug 31, 2017
    Messages:
    15
    Likes Received:
    3
    I can confirm server is starting after update. Thank you.
     
  14. Se7en89

    Se7en89 Registered

    Joined:
    Aug 30, 2019
    Messages:
    12
    Likes Received:
    7
    pls pls pls pls ALT+TAB fix ;)
     
    FS7 and Marko like this.
  15. McFlex

    McFlex Registered

    Joined:
    Feb 23, 2012
    Messages:
    838
    Likes Received:
    242
    Can‘t confirm this right now but this would be a gamebreaker
     
  16. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    546
    Likes Received:
    309
    Run in windowed instead of full screen
     
  17. Will Mazeo

    Will Mazeo Registered

    Joined:
    Sep 12, 2015
    Messages:
    2,223
    Likes Received:
    1,582
    did u try using windows key + M? I think that way it works (I switched to borderless so I'm not sure), alt tab in full screen did not work here either despite them saying there was a fix
     
  18. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,205
    Likes Received:
    1,341
    I use Windows+D to minimize all the windows and then Alt+tab
     
  19. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,036
    Likes Received:
    726
    We just finished our weekly race and everything worked as advertised.
     
    McFlex likes this.
  20. Marc Brink

    Marc Brink Registered

    Joined:
    Nov 25, 2015
    Messages:
    96
    Likes Received:
    64
    Just like to report a screenfreeze and a crash to desktop in the replay with official content after the latest build update.
    (GT3 on the Nords) 'rFactor doesn't work anymore'. Hopefully a fix soon.
     

Share This Page