Latest Build Update rFactor 2 - 1.1115 Now Available!

Discussion in 'News & Notifications' started by Christopher Elliott, Aug 20, 2019.

  1. ayrtonforever

    ayrtonforever Registered

    Joined:
    May 31, 2017
    Messages:
    126
    Likes Received:
    58
    since 1.1115 i have a problem with replays: i do 10 lap races that last about 20 minutes, but when i go to see the replays saved, these last only 2 o 3 minutes, maximum 4 :confused:
     
    Last edited: Aug 29, 2019
  2. ennimann

    ennimann Registered

    Joined:
    Dec 28, 2011
    Messages:
    69
    Likes Received:
    2
    Hi,
    since 1.1115 we have mega freezes if a driver leaved the server in a (race) session.

    Watch Replay of other drivers are very laggy! The drivers warps very big.
     
  3. Depco

    Depco Registered

    Joined:
    Jun 16, 2014
    Messages:
    808
    Likes Received:
    477
    Yeah build 1115 is a buggy mess. But s397 have been elbows deep in the sim expo weekend so not much time to fix the new (reintroduced) bugs.
     
  4. JuanP006

    JuanP006 Registered

    Joined:
    Apr 24, 2014
    Messages:
    59
    Likes Received:
    30
    Maybe S397 should roll back the update so they can take their time fixing it. Freezes in 1112 were a thing of the past.
     
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,002
    Likes Received:
    1,217
    it's odd, since that was the very behavior v1.14 and .15 were supposed to address.
     
  6. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,234
    Likes Received:
    5,553
    Latest Build Update
    rFactor 2 - 1.1115 Now Available!

    Steam Build IDs
    client: 4159611
    dedi: 4159612

    Server admins must update all dedicated servers

    - Fixed leave lags in a session (related to non-default upgrades)
     
    Dookie, M.Vindis, Max.B18 and 20 others like this.
  7. yves remors

    yves remors Registered

    Joined:
    Sep 8, 2019
    Messages:
    3
    Likes Received:
    0
    hi,
    since the last build I have a freeze of 1 second at the 33rd minute of each session, both offline and online.
     
  8. Leige

    Leige Registered

    Joined:
    Aug 6, 2019
    Messages:
    5
    Likes Received:
    1
    I will not buy more content until the large number of bugs that are currently fixed.

    it is a shame
     
  9. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,234
    Likes Received:
    5,553
    Always at exactly that timestamp?
     
  10. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    873
    Likes Received:
    510
    I experienced Freeze too in offline practice, sorry but don't know how long into the session but it is not too far off the mark to say that I've been on track around 30 minutes.
     
  11. Ludo21

    Ludo21 Registered

    Joined:
    Aug 6, 2019
    Messages:
    27
    Likes Received:
    3
    Hello, yes I have the same problem offline. After my problems Fanatec, I had to reinstall completely W10 .... But now other small problems arise. Freeze !!
     
  12. yves remors

    yves remors Registered

    Joined:
    Sep 8, 2019
    Messages:
    3
    Likes Received:
    0
    yes, almost to the second
     
  13. Tomislav Leskovic

    Tomislav Leskovic Registered

    Joined:
    Apr 14, 2019
    Messages:
    11
    Likes Received:
    2
    Same here, couple of practice sessions, around 33 minute freeze for couple of seconds.
     
  14. LokiD

    LokiD Registered

    Joined:
    May 3, 2017
    Messages:
    1,133
    Likes Received:
    1,032
    guys roll back your nvidia driver - latest one hs caused me and others on gpu forum critical game freezes etc
     
  15. Depco

    Depco Registered

    Joined:
    Jun 16, 2014
    Messages:
    808
    Likes Received:
    477
    Which driver did you roll back to?
     
  16. Depco

    Depco Registered

    Joined:
    Jun 16, 2014
    Messages:
    808
    Likes Received:
    477
    FYI we have been seeing an uptick in drivers being booted from our dedicated server. None during race yet, but some in practice and on session changes.
     
  17. JParra

    JParra Registered

    Joined:
    Jul 13, 2017
    Messages:
    64
    Likes Received:
    10
    Hello everyone. I would like to know if the closing problems of the SteamCMD server or that it is not shown in the server list have been fixed with the latest update.
    The truth is that the last time, hours before our weekly event we had to reverse the servers and warn all customers to force beta 1112 to participate and we would not have to be playing with them to this game every week. Therefore, we will migrate the servers to the latest version when everything works correctly.

    Thanks and regards.
     
    McFlex likes this.
  18. M.Vindis

    M.Vindis Registered

    Joined:
    Apr 15, 2014
    Messages:
    60
    Likes Received:
    24
    We had a 4 hour race at Imola this weekend and there were 2 issues that occurred to most, if not all of the driver.
    1) A 1-2 second freeze every time anyone left the server after a driver swap. This was 100% consistent for everyone.
    2) Some cars showed up as the whitest white Porsche GTE, even some LMP2's showed up as this white Porsche GTE. Some user didn't had this issue at all while others saw 50% of the grid as the Porsche.

    EDIT: The seconds point is not due to the latest patch, it's been an ongoing issue for quite some time.
     
    Last edited: Sep 10, 2019
  19. marmagas

    marmagas Registered

    Joined:
    Jan 11, 2012
    Messages:
    146
    Likes Received:
    87
  20. M.Vindis

    M.Vindis Registered

    Joined:
    Apr 15, 2014
    Messages:
    60
    Likes Received:
    24
    @marmagas I sure don't need them but I think S397 might be interested :)
    Guess you can't attach files that size on here, right?
     

Share This Page