Lap Top Users

Discussion in 'General Discussion' started by F1lover, Feb 24, 2012.

  1. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    Hi All thought i would start this thread for Lap Top users to post tweaks and things to optimize performance.

    I am personally runing this config.

    Model: DELL
    CPU: Intel i7 2500 @ 3.3GHz
    Motherboard: ASUS P8Z68-V
    Memory: 8GB DDR3
    OS: 7 Office Premium 64bit
    Video: Nvidia Turbo2 2GB GDDR5
    Audio: onboard Realtek 5.1
    Internet Connection: AT&T U-Verse 6MB

    its pretty good machine but i would love to know if anyone else has similar so we Lap top guys and get the best out of the Simulation.
     
  2. FakeThinkpad

    FakeThinkpad Registered

    Joined:
    Jul 23, 2011
    Messages:
    38
    Likes Received:
    0
    Make: Lenovo
    Model: 4284-4MG
    CPU: i7 2820QM (Quad Core)
    Memory: 32GB DDR3
    OS: Windows 7 Ultimate VL
    Video: Quadro 2000M (2GB) DX11 - 192 pipelines, 550Mhz Core, 1100Mhz Shader, 900Mhz Memory
    Audio: Aureon 7.1 USB
    Internet Connection: 10/10mbit
    HDD: Raided 2 x 128Gb SSD
    Triple screen using dock (2xHDMI) plus 1 USB to DVI adapter (Lenovo)
     
  3. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    wow super fast Fake..

    what FPS levels are you getting..?

    And if so.. what setting in Global nvidia panel are you set at?
     
  4. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    Sorry, just a stupid question. What do you mean with the term Lap Top? My english is not so good. Is it a laptop like a notebook or has it something to do with top laps like fast laps.
    If it's the first. You have a Laptop with a desktop mainboard (ASUS P8Z68-V) inside?
     
  5. mcmoha

    mcmoha Registered

    Joined:
    Oct 5, 2010
    Messages:
    17
    Likes Received:
    1
    Model: Lenovo ThinkPad W520
    CPU: Intel i7-2720QM 2.2GHz
    Memory: 16GB DDR3
    OS: Windows 7 Ultimate 64bit
    Video:Intel HD Graphics Family/ NVIDIA Quadro 1000M 2GB DDR3
    Audio: Conexant 20672 SmartAudio HD
    HDD: 500 GB Seagate
     
  6. naifexx

    naifexx Registered

    Joined:
    Oct 21, 2011
    Messages:
    57
    Likes Received:
    1
    Model: HP-G62 a10-ep
    CPU: Intel Pentium P6000
    Memory: 4GB DDR2
    OS: Windows 7 Home Premium 64bit
    Video:Radeon 5470 512 MB GDDR3
    Audio: Realtek
    HDD: 320 GB Seagate

    1280x720
    With everything on Low settings
    No Sync
    No AA

    50 FPS average, deepers to 30 in Mills Metropark

    All other tracks work above 50 FPS

    Quite happy with this build.

    Before was almost unplayable due to stuttering.
     
  7. TiTaN

    TiTaN Registered

    Joined:
    Jan 13, 2012
    Messages:
    236
    Likes Received:
    3
    Model: Sony vaio F11
    CPU: Intel Core i7 720QM @ 1.6GHz up to 2.8Ghz
    Memory: 6GB DDR3
    OS: win 7 home Premium 64bit
    Video: NVIDIA GeForce GT 330M 1Gb ddr3

    runs beautiful well in high settings full hd.
    better than my desktop build. maybe because its a nvidia.
     
  8. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    Yes mate Lap Top = Note book..
     
  9. FakeThinkpad

    FakeThinkpad Registered

    Joined:
    Jul 23, 2011
    Messages:
    38
    Likes Received:
    0
    To be honest I dont know how many FPS I get, whats the shortcut to bring the HUD up? tried CTRL + F once but dident bother to try anything else.

    Regarding the nVidia settings I havent changed anything there either, any tips?
     
  10. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    LOL i am looking for some tips... I have been getting a stutter in regular rFactor but not rf2..

    FOr the actual FPS show.. hit ctrl-F 2 or 3 times to show the actual number on the right upper corner
     
  11. Nielty

    Nielty Registered

    Joined:
    Jan 14, 2012
    Messages:
    25
    Likes Received:
    1
    Model: asus n53sn
    CPU: Intel i7 2630qm @ 2.0GHz - 2.9GHz
    Memory: 8GB DDR3
    OS: 7 Home Premium 64bit
    Video: Nvidia GEforce GT550

    runs good Before build 60 now almost unplayable due to Steering lag
     
  12. rene-xmg

    rene-xmg Registered

    Joined:
    Jan 20, 2012
    Messages:
    228
    Likes Received:
    2
    xmg p501 (clevo p150hm)
    win7 64bit
    i7 2670qm
    gtx485m
    8 gb ram
    750GB/8GB momentusXT

    display:
    LG 37LV4500

    ...no problems at all
     
  13. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    any of the nvidia guy want to show there screen set up.. meaning a view of your global settings?
     

Share This Page