Jeremy Miller tweets (Senior Programmer at ISI)

Discussion in 'General Discussion' started by TIG_green, Feb 21, 2013.

  1. Javik

    Javik Registered

    Joined:
    Mar 16, 2013
    Messages:
    68
    Likes Received:
    0
  2. Max

    Max Registered

    Joined:
    Dec 4, 2012
    Messages:
    165
    Likes Received:
    0
    any better luck with that?
     
  3. Jani

    Jani Registered

    Joined:
    Dec 27, 2012
    Messages:
    1
    Likes Received:
    0
    Updated via auto updater and it works
     
  4. JonathanBenn

    JonathanBenn Registered

    Joined:
    Jul 17, 2011
    Messages:
    14
    Likes Received:
    0
    I use the old launcher and have it working nicely.
     
  5. driftlegende94

    driftlegende94 Registered

    Joined:
    Jan 10, 2012
    Messages:
    51
    Likes Received:
    1
    Ok i guess it´s the fault of the new launcher.
     
  6. Max

    Max Registered

    Joined:
    Dec 4, 2012
    Messages:
    165
    Likes Received:
    0
    old launcher and it's working? lol nice, and Jani says updated via launcher and it works.. Hoping Tim stops in with some words
     
  7. Rich Goodwin

    Rich Goodwin Registered

    Joined:
    May 3, 2012
    Messages:
    1,219
    Likes Received:
    9
    Used updater and won't launch now using launcher 0.685. Files verified.

    Sent from my Nexus 7 using Tapatalk 4
     
  8. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Please comment in the relevant thread with build issues. Thanks. :)
     
  9. Rich Goodwin

    Rich Goodwin Registered

    Joined:
    May 3, 2012
    Messages:
    1,219
    Likes Received:
    9
    My bad, sorry mate.

    Sent from my Nexus 7 using Tapatalk 4
     
  10. Guimengo

    Guimengo Guest

    Mine updated and fired up fine. Although I had replaced the launcher with the DNS fix one last build, the new build launches fine and it says its build 298 in the launcher.
     
  11. ForthRight

    ForthRight Registered

    Joined:
    Jan 12, 2012
    Messages:
    231
    Likes Received:
    4
    Same here. I was using the DNS fix launcher, yet Auto-update downloaded and installed build 298 and it is working perfectly. I really don't know why so many people are having issues with this build. Could it be something else entirely that hasn't been picked up yet? Just seems odd that's all.
     
  12. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Some people just did what we said, others did what other forum members said to fix the previous issue. So we have a mixture of fixes. Then you have the people who tried to do things when DNS was down, and when it wasn't... Argh.
     
  13. kimikaze

    kimikaze Registered

    Joined:
    Feb 17, 2011
    Messages:
    650
    Likes Received:
    23
    Be gentle, don't punish us, understand us :)
     
  14. D.Painter

    D.Painter Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,039
    Likes Received:
    2,340
    When can we expect to see Dev Mode in sync with Singleplayer?
    ATM they are chalk and cheese. Can't use singleplayer to work on mods with all that package crap and dev mode isn't comparable. Been like this for a few builds now. Makes it far harder to setup shaders, cube maps and alpha that take up a lot of time by trial and error just to have it all go to xxxx.

    Build 298. Dev mode SDK_298 are installed.
    HDR is still not available in dev mode. Series select is still not working in dev mode. Was anything done at all to Dev mode?
     
  15. Tuttle

    Tuttle Technical Art Director - Env Lead

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    774
    Can you show me, please, what's the problem exactly?

    View attachment 9736
     
  16. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    At least someone locked the mat properties. :confused:
     
  17. D.Painter

    D.Painter Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,039
    Likes Received:
    2,340
    By PM yes.
     
  18. kimikaze

    kimikaze Registered

    Joined:
    Feb 17, 2011
    Messages:
    650
    Likes Received:
    23
    @jeremymmiller
    Build 304 will be for internal testing. So I would not expect an update next week.
     
  19. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,038
    Likes Received:
    44
    So it's been a month now since build 300 so time to start waiting another one :p

    some problems with 300 so wouldn't mind getting a new build soon.
     
  20. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    +1
     

Share This Page