Is it possible to set manually a missing *.cmp?

Discussion in 'Technical & Support' started by atomed, Jun 18, 2020.

  1. atomed

    atomed Registered

    Joined:
    Jul 9, 2019
    Messages:
    249
    Likes Received:
    154
    Maybe this was already addressed but I couldn´t find anything except MrThor´s in the new UI thread. It´s about the problem about missing cmp files as in the picture.
    [​IMG]
    Can it be solved by downloading and putting these missing files manually? It seems like some mods invoke them even they are deprecated and/or removed.
     
  2. CarelT25

    CarelT25 Registered

    Joined:
    Jun 27, 2020
    Messages:
    2
    Likes Received:
    2
    I have the same problem.
    When I switched back to the old UI, it didn't complained about it; however, when I then switched back to the new UI, it started complaining again about the missing cmp.
    I also tried unsubscribing and subscribing again to Indianapolis. But that didn't solve the problem either.
    Every time I start-up it tries again (and fails again :().
     
    atomed likes this.
  3. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,636
    Likes Received:
    3,223
  4. atomed

    atomed Registered

    Joined:
    Jul 9, 2019
    Messages:
    249
    Likes Received:
    154
    Yes, and I added Austin 1.3 to the conflict list. It seems more cars/tracks are referring to the missing components. I tried but couldn't find out which ones are.
     
  5. CarelT25

    CarelT25 Registered

    Joined:
    Jun 27, 2020
    Messages:
    2
    Likes Received:
    2
    atomed likes this.
  6. atomed

    atomed Registered

    Joined:
    Jul 9, 2019
    Messages:
    249
    Likes Received:
    154
    I'm wondering if there is some sort of way to know which of the installed mods refer to that cmps.
     

Share This Page