Installer path problems

Discussion in 'General Discussion' started by RodBarker, Sep 7, 2013.

  1. RodBarker

    RodBarker Registered

    Joined:
    Nov 19, 2012
    Messages:
    69
    Likes Received:
    0
    For some reason the 298 update broke the 0.685 updater , update tab is greyed out since 298 yesterday , so Ive downloaded the 300 build Lite version and trying to install over the top of my install but Im stumped on the paths .

    My install is
    C\Program Files \Rfactor2 , this directory is 220 mg
    D\Installed\Rfactor2users , this directory is 12 gig .

    Now when I run the 300 exe , it asks for the Core destination folder which by default is the same path as my 220mg folder on C drive so Im assuming that should stay the same ,,, but its the second default path for Data and settings C\users \documents\rfactor2 that bothers me because I don't have that folder with that path from the previous build , now if I try and change the Data and settings path in the installer to my D drive path the installer changes the Core Destination to the same D path , which just don't seem right the installer want to put everything into one folder when I have 2 paths to the install .

    Any tips on what Im doing wrong here ?

    Thanks
     
  2. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    126
    Update tab greys out when you are not logged in on the simulate tab (middle, at the bottom where it says login).
     
  3. RodBarker

    RodBarker Registered

    Joined:
    Nov 19, 2012
    Messages:
    69
    Likes Received:
    0
    Thanks Tim , feel like a dill when its something so simple :) , never paid that any attention because I didn't want race online .
     
  4. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    126
    I think it's new. They previously allowed any activated OR unactivated product to view the update tab, but with the unactivated ones, only those logged in could update. So now it shows it the same way for both, you need to be logged in in either case (though you do not need to be activated to login - useful for servers, etc)
     
  5. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    126
    Someone said on twitter that he had to be activated AND logged in for the update tab to work... I wasn't aware of the activation requirement, so I'll check out if that's right (not that it affects you, Rod).
     
  6. Grubby

    Grubby Registered

    Joined:
    Dec 30, 2010
    Messages:
    110
    Likes Received:
    2
    I just updated our remote server and had to login and activate to gain access to the update tab.
     

Share This Page