Input lag

Discussion in 'Technical & Support' started by thijmennabuurs, Mar 30, 2014.

  1. thijmennabuurs

    thijmennabuurs Registered

    Joined:
    Mar 30, 2014
    Messages:
    8
    Likes Received:
    0
    Hello,

    I have a problem with input lag.
    I got a fanatec porsche gt3 rs v2.
    tried al the things like v-sync off and pre-rendered frames.
    But stil having input lag.

    Does anyone know how I can solve this problem?


    Thijmen
     
  2. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    124
    Is the sim running with adequate CPU available? Tried monitoring it? I would just try NOT using any of the fixes you've tried first. Go back to default driver settings, default rf2 settings.
     
  3. Dave-NRT

    Dave-NRT Registered

    Joined:
    Jan 8, 2012
    Messages:
    360
    Likes Received:
    2
    Also make sure to close the launcher that appears, there is a selectable option that will let you set when the instance starts, it auto closes
    the launcher. It seems to be a bit of a memory hog on some systems.

    Fave

    NRT
     

Share This Page