impossibile accedere ai server

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by fab72, Mar 2, 2014.

  1. fab72

    fab72 Registered

    Joined:
    Jun 28, 2013
    Messages:
    22
    Likes Received:
    0
    Ciao a tutti,come da titolo non riesco ad accedere a nessun server.Sapete quale sia il motivo?
     
  2. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    E' un problema comune e frustrante, che iSI sta cercando di risolvere prima possibile.

    Il problema non è persistente, ovvero a volte è possibile accedere ad un certo server e dopo mezz'ora invece no.

    In attesa del fix, l'unica "soluzione" sembra essere quella di fare refresh della lobby fino a che il server desiderato diventa accessibile. ma è questione di fortuna.
     
  3. fab72

    fab72 Registered

    Joined:
    Jun 28, 2013
    Messages:
    22
    Likes Received:
    0
    Ho capito,grazie
     
  4. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    in 2.3 minuti al max vedrai che il pulsante "join" si illumina ;)
    p.s. non è necessario selezionare continuamente il server desiderato, masta solo premere "refresh" ;)
     
  5. niko861

    niko861 Registered

    Joined:
    Mar 3, 2014
    Messages:
    18
    Likes Received:
    0
    ragazzi ciao a tutti

    ma si sà quando verrà risolto questo problema? rilasceranno un ulteriore update? è assurda questa cosa!! io non riesco ad accedere in nessun modo
     
  6. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    ovviamente si! e la risposta mi pare abbastanza scontata: appena capiscono il perchè!
     
  7. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Può darsi che una nuova build sia necessaria, può darsi di no.

    ISI comprende bene che questo dell'accessibilità ai server è un problema serio e che va risolto più in fretta possibile.

    Jeremy ci sta lavorando

    https://twitter.com/jeremymmiller

    ma non è possibile dire quando sarà pronto, né se sarà necessaria una nuova build per risolvere il problema.
     
  8. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Piu che un problema Serio direi un Problema Vitale :D
    Speriamo che entro poco tempo si risolva,gia Sabato abbiamo dovuto annullare una gara di Campionato,per i motivi ben noti creati dalla B494.

    Babs:)
     
  9. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
  10. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Allora ... il fix è pronto ed è in testing interno.

    Ci vorrà una nuova build che ISI pubblicherà appena possibile.

    Per il momento sembra che sia stato trovato un workaround, che però riguarda le impostazioni del server quindi può funzionare solo se il server disabilita la funzione Get Mod.

    Nel file multiplayer.ini del server, la linea

    HTTP Server Max File Size="0"

    che va messa, appunto, a zero.
     
  11. Turbigno

    Turbigno Registered

    Joined:
    May 13, 2013
    Messages:
    26
    Likes Received:
    0
    non posso più entrare in nessun server già da diversi giorni, ho provato di tutto, anche aggiornando di continuo non cambia niente :( Speriamo arrivi presto sta build fix.

    Ci vorrebbe anche un rimborso dei giorni online "persi" dall'uscita della 494 al fix
     
  12. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Ho provato ma non funziona,Urge Nuova Build.
    I mie Ragazzi sono Indemoniati :D

    Babs:)
     
  13. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Il test interno di ieri ha mostrato un miglioramento (sembra che il problema sia ristretto adesso a situazioni particolari), ma non ha completamente risolto il bug.

    io capisco l'insoddisfazione degli utenti così come capisco la pressione che ISI si trova addosso in questi giorni.

    E' un momento complicato per tutti, ma passerà presto.
     
  14. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Dunque, ISI ha rilasciato la build 515.

    Numero dispari, quindi versione provvisoria che precede la pubblicazione della versione "stabile".

    Credo che un paio di server pubblici ISI siano già con la 515, ma non è facile prevedere se tutti (o la maggior parte) degli altri server passeranno a questa versione o se aspetteranno la build 518.

    A naso penso che questa 515 sarà la build "unstable" di maggior successo, cioè che verrà usata temporaneamente da numerosi server visti i problemi della build 494 e sinceramente mi auguro che passino almeno due o tre giorni prima del prossimo rilascio così da avere un feedback più ponderato e più preciso.

    Insomma, se fossi un admin di lega non esiterei a sostituire la 494 con questa nuova build.

    L'unico inconveniente delle build dispari (le famose unstable) è che vanno installate "complete", cioè l'auto update non è disponibile per ovvie ragioni, ma chiaramente sarà possibile usare l'auto update per passare dalla 515 alla successiva build 518.

    Per scaricarla, andate qui

    http://rfactor.net/web/rf2/devscorner/unstable-build-testing/

    e cliccate su "I AGREE".

    Così facendo scaricherete un piccolo zip con il link per il download e la PWD.

    La procedura sembra "burocratica", ma in questo caso la 515 dovrebbe rendere nuovamente agibili tutti i server, quindi soprattutto nel caso che siate amministratori di lega con eventi immininenti, potrebbe essere la soluzione senza dover annullare la gara.

    Per il feedback a ISI, usate questo thread

    http://isiforums.net/f/showthread.php/18667-Unstable-515
     
    Last edited by a moderator: Mar 5, 2014
  15. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    grazie max
     
  16. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    io non ho aggiornato, siao alla 494 ma i nostri dedicati non sempre accessibili.. ho chiesto con un sondaggio agli utenti e hanno preferito non aggiornare a questa versione "dispari" perchè riescono ad entrare tranquillamente, solo 2 a volte han qualche leggera difficoltà, ma poi entrano sempre
     
  17. vornik

    vornik Registered

    Joined:
    Jun 10, 2013
    Messages:
    113
    Likes Received:
    0
    io invece ragazzi 1 su 5/6 refresh riesco ad entrare ma non in tutte le stanza capita infatti che una stanza che prima era chiusa tipo megane con il refresh posso entrare ma mi si chiudono altre stanza... un vero problema infatti noto che ci sono veramente pochissime persone online e quelli con cui giravo la notte è più di una settimana che non li vedo
     
  18. Pepstain

    Pepstain Registered

    Joined:
    Jan 8, 2012
    Messages:
    86
    Likes Received:
    0
    A me non vanno la maggior parte dei server, ho pure aggiornato alla 515 nella speranza di risolvere, ma niente da fare, anche con refresh ripetuti.
    Speriamo che ISI si dia una mossa, gran brutta pubblicità questa. Per non parlare della mia crisi di astinenza :(
     
  19. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Nell'ultimo test interno con la build 515, la settimana scorsa appena prima del rilascio, il problema sembrava risolto ... avevamo anche aperto 5 server, oltre a quello solito, allo scopo di provare passando dall'uno all'altro (anche con sequenze ripetute, tipo 1, 2, 1, 2, 3, 1, 2, 3, 4 ecc) senza riuscire a replicare il problema.

    D'altra parte il rilascio pubblico della 515 era importante per verificare su più ampia scala che il bug fosse definitivamente risolto.
    Il risultato del test pubblico però indica che c'è ancora un problema da sistemare e il programmatore incaricato del multi player, che aveva identificato in prima battuta il problema come client-side (con la 515 che fixava questo bug) ha scritto poco fa che in effetti c'è anche un problema server-side da sistemare.

    http://isiforums.net/f/showthread.p...ut-join-button?p=255402&viewfull=1#post255402

    In pratica: parte del problema è stato fixato nella 515, parte del problema invece è stato identificato solo dopo la pubblicazione della 515.
     
  20. Pepstain

    Pepstain Registered

    Joined:
    Jan 8, 2012
    Messages:
    86
    Likes Received:
    0
    Mi raccomando ragazzi dateci dentro, venerdì preso da una crisi di astinenza, mi sono dato a Projact Cars... Come sono caduto in basso :)
     

Share This Page