[REL] iDT 2007 San Jose Grand Prix conversion

Discussion in 'Locations' started by iDTDoug, Nov 3, 2018.

  1. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    in the works..
    [​IMG]
    [​IMG]
    Gotta brush up on the latest dev bugs.. any major AIW fixes i need to know about?
     
  2. atlantakat

    atlantakat Registered

    Joined:
    Jun 3, 2012
    Messages:
    66
    Likes Received:
    12
    Wonderful news! Thank you in advance.
     
  3. ede78

    ede78 Registered

    Joined:
    Jul 5, 2014
    Messages:
    67
    Likes Received:
    33
    Fantastic! Great News! Much appreciated!
     
  4. Stevy

    Stevy Registered

    Joined:
    Aug 8, 2015
    Messages:
    209
    Likes Received:
    344
    Really like what I see.
    Will the old content also be updated ?
     
  5. Tobias Pitzer

    Tobias Pitzer Registered

    Joined:
    Jul 6, 2018
    Messages:
    205
    Likes Received:
    87
    Good news! Can not Hardly Wait! A very interesting city course.
     
  6. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    not any buildings, no. It will have realroad and dx11 maps. Although i seem to be missing a building somewhere so we'll see.
     
  7. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    got most materials done except the roads, tons of them are really tiny so I may upgrade the building materials.
     
    ede78 likes this.
  8. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,781
    Likes Received:
    1,612
    Glad to see all these come back Doug. Which city track had the horrendous railroad crossing? And wasn't there one where an artificial chicane got moved by the cars trying to cut over the temporary curbing????
     
  9. vivemclaren

    vivemclaren Registered

    Joined:
    Aug 28, 2012
    Messages:
    219
    Likes Received:
    127
    Baltimore :)
     
    davehenrie likes this.
  10. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    This track has light-rail tracks that the cars jumped. It was really bad in 2005, better in 2006 and almost not noticeable in 2007. Vegas also had a chicane inserted because the cars would be too fast going under the tunnel.
     
    davehenrie likes this.
  11. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    [​IMG]
    I hate when i screw up road shaders. I think only 2 road meshes came out ok. Good to see it in game though, brings back memories of AJ and Kat in the pits.

    [​IMG]
     
    ede78, Smici and sg333 like this.
  12. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    [​IMG]
    much better..
     
    datasting, sg333, pkelly and 7 others like this.
  13. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,781
    Likes Received:
    1,612
    I remember this one....keep at it Sir!!
     
  14. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    the weird thing is, using intel HD graphics, it still looks like the 1st picture. Using my 1050ti, it looks like the 2nd one.
     
  15. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,781
    Likes Received:
    1,612
    My guess would be the onboard video doesn't have enought texture memory to load up your nice looking asphalt.
     
  16. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    anyone have a quick tutorial on splining a race groove in 3dmax? The one I have is less than descriptive and its been a while.
     
  17. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    AIW pit lane creation is causing crashing. Is the steam AIW version not working?
     
  18. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,438
    Likes Received:
    1,267
    It works fine.
     
  19. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    334
    Likes Received:
    209
    I'm not getting a "current time" running in dev mode. I can see the sectors advance ok. pit in triggers the sound fine. I tried reversing my xfinish poly but then the sectors stayed on 3 so I know it was right the first time. I have my swheel_trackmap material mapped to the x-files and the scn has the right settings too. What am I missing?
     
  20. senormen

    senormen Registered

    Joined:
    Apr 20, 2015
    Messages:
    206
    Likes Received:
    851
    open aiw and scroll down to where you see the entries for the sector lengths . . .

    sector_1_length=
    sector_2_length=

    provided there is a value for each the sector meshes should be fine . . .

    if any have a 0 then there is possibly a problem with the sector meshes . . .
     

Share This Page