Help!!

Discussion in 'Technical & Support' started by Art_Pereira, Jul 8, 2021.

  1. BobbyD

    BobbyD Registered

    Joined:
    Jul 26, 2021
    Messages:
    4
    Likes Received:
    1
  2. Alex96

    Alex96 Registered

    Joined:
    Dec 21, 2016
    Messages:
    61
    Likes Received:
    24
    4 gb I think it will be very tight to work properly. DDR3 o DDR4 ??
     
    Last edited: Jul 26, 2021
  3. BobbyD

    BobbyD Registered

    Joined:
    Jul 26, 2021
    Messages:
    4
    Likes Received:
    1
    I have 24gb not 4gb of DDR3 RAM.
     
  4. Alex96

    Alex96 Registered

    Joined:
    Dec 21, 2016
    Messages:
    61
    Likes Received:
    24
    I know BobbyD, you have 24, but Art said it had 4 GB and that it would expand to 8 GB more, but I do not know if the RAM is DDR3 or DDR4, although with that processor it will surely go to DDR3 1333, maybe in OC to 1600, but it seems to me that the system is a bit old for RF2 and that card I do not know if it is going to get all the performance that it could
     
    Art_Pereira likes this.
  5. Art_Pereira

    Art_Pereira Registered

    Joined:
    Oct 13, 2010
    Messages:
    159
    Likes Received:
    169
    DDR3 here too, Kingston.
     
  6. Alex96

    Alex96 Registered

    Joined:
    Dec 21, 2016
    Messages:
    61
    Likes Received:
    24
  7. Art_Pereira

    Art_Pereira Registered

    Joined:
    Oct 13, 2010
    Messages:
    159
    Likes Received:
    169
    I will add more RAM next week. I was planning to get a new PC next year. The system was working perfectly well with rF2 since it was released till the second to the last update. I could race day or night with several cars in the track at LeMans 2020 for instance.
     
  8. Art_Pereira

    Art_Pereira Registered

    Joined:
    Oct 13, 2010
    Messages:
    159
    Likes Received:
    169
  9. BobbyD

    BobbyD Registered

    Joined:
    Jul 26, 2021
    Messages:
    4
    Likes Received:
    1
    I think both Art and I are having the same problem that seems to relate to the last one or two updates. I have a 1080 ti card with a 3.6ghz xeon processor that runs other games much more demanding than RF2. Everything was fine until today.
     
  10. Alex96

    Alex96 Registered

    Joined:
    Dec 21, 2016
    Messages:
    61
    Likes Received:
    24
    If it worked before I don't know why not now, but yesterday I was at a friend's house who had not played for more than a month and I helped him configure the graphics and the new screen and everything was fine before touching anything and after the settings too, but this morning he called me to tell me that when steam started it told him that something had changed in the graphics settings and there was no way the game would start. The problem was that he does not know why, in the VideoSetup DX11 the screen and the resolution had disappeared.
     
  11. Art_Pereira

    Art_Pereira Registered

    Joined:
    Oct 13, 2010
    Messages:
    159
    Likes Received:
    169
    I uninstalled and installed Steam and rF2 several times, always with the same results. I installed the latest RC with the same result. The only way rF2 works is with the old UI. So the problem is not related with a car or a track. I have all the DLCs installed except the eCars and tracks. The problem seems to be related with the new UI, at least in my case.

    I hoped that more RAM would solve the problem, but Bobby´s 24GB RAM with the same result seems to indicate the opposite.
     
  12. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    10,367
    Likes Received:
    5,235
    Can you please move your Userdata folder out to somewhere else (or rename it), verify rf2 files again, and try it again?

    We're in danger here of assuming you and Art have the same core issue, without actually getting you both trying the same things...
     
  13. Alessio Feletto

    Alessio Feletto Registered

    Joined:
    Jun 9, 2017
    Messages:
    89
    Likes Received:
    38
    Hello,
    have you tried to reinstall the runtimes? You'll find them here: ..\Steam\steamapps\common\rFactor 2\Support\Runtimes

    Run all 4 and cross your fingers!
    ;)
     
  14. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    5,507
    Likes Received:
    3,187
    I think VIDEO ram is a key, re-run the vid config tool and choose low-end settings. Set PP to zero, screen res should be the native size and don't choose any of the Updated DLC tracks. Try Nola or Atlanta MP for example. Choose private practice, so no AI or just one or two.
    As far as your friend's issue, have him look for this file in his USER Data folder: Config_DX11.ini Either rename the extension to .ixxxni or delete it completely. If nothing still occurs. Have him change to the old UI and then switch back to the new. That should trigger the auto sign-up routine.
     
  15. Outrun

    Outrun Registered

    Joined:
    May 17, 2020
    Messages:
    10
    Likes Received:
    2
    Hi, I had this exact same issue and have all new hardware and Ram. It was working good the day before and never had a problem before that verifying files would not fix. I done all of the above but not runtime fix or reinstalling RF2. I got it to work again after 2 hours however I cannot tell you what fixed it as it didnt work again straight after doing something it just randomly started. I got rid of all plugins as well. I had troubles with Simhub after that as well which was only fixed by a complete wipe and reinstall. If someone knows what correlation these two have might help? Maybe redistrubutables in windows or something?
     
  16. Outrun

    Outrun Registered

    Joined:
    May 17, 2020
    Messages:
    10
    Likes Received:
    2
    List of things I did -
    Update steam, windows, nvidia.
    Verify files (like 10 times)
    Took out player Json
    Deleted Rf2 exe file and then verify.
    Deleted plugins
    Back to older Version
    Went back to new version
    Restarted computer several times
    Went into video config and selected card instead of auto.
    I started it again once or twice with no success and without making another change it just started.
    I got out and back in about 5-6 times without issues after.
     
  17. Art_Pereira

    Art_Pereira Registered

    Joined:
    Oct 13, 2010
    Messages:
    159
    Likes Received:
    169
    Ok. I will try these suggestions tomorrow! Thank you guys!!
     
  18. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    166
    Any luck? With this issue I would also recommend deletion of Config_DX11.ini like Dave said.
     
  19. Art_Pereira

    Art_Pereira Registered

    Joined:
    Oct 13, 2010
    Messages:
    159
    Likes Received:
    169
    Yes, I have tried renaming and also deleting that INI file and still no luck. rF2 refuses to run.

    Yesssssssssssssssssss, that solved the problem!!! Unbelievable!! Thank you very much Alessio!!! I owe you a beer or 2 for sure!! :)
     
    Alessio Feletto and 88mphTim like this.
  20. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    10,367
    Likes Received:
    5,235
    You could have saved yourself nearly 3 weeks - lagg suggested that early in the thread.
     
    Art_Pereira and lagg like this.

Share This Page