help mod could not be installed

Discussion in 'General Discussion' started by jonno, Mar 29, 2020.

  1. jonno

    jonno Registered

    Joined:
    May 12, 2019
    Messages:
    63
    Likes Received:
    20
    hi all seems im having some issues creating a new mod i have done this many many many times and all my old ones work but for some reason i come to create a new one today and all i keep getting is mod could not be installed no error no reason just as i say..

    i use the MAS file utility create a new mod pick the mods iv used a thousand times and work on other mods created but now just keep getting the same error no matter what. any ideas on wtf im doing wrong now i cant think...
     
  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,013
    Likes Received:
    1,361
  3. jonno

    jonno Registered

    Joined:
    May 12, 2019
    Messages:
    63
    Likes Received:
    20
    ok so this is an old mod as you can see all ok and i get no failed download when starting this one up
    upload_2020-3-29_15-18-29.png
    now new mod same stuff different name just for example because no matter what i do i get the same issue no matter what cars or track combo i use
    upload_2020-3-29_15-22-8.png
    i purposely removed a mod from my other pc to see if it would download it and it did

    upload_2020-3-29_15-36-59.png
    i then boot up game and i get this msg pop up after i see it download mod and placed it in my packages folder as i looked im at a total loss
    upload_2020-3-29_15-39-17.png
     

    Attached Files:

  4. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,013
    Likes Received:
    1,361
    Sorry @jonno I can't offer any more than this.
    Have you used the ModMgr in the Bin32 folder? It may help?
     
  5. jonno

    jonno Registered

    Joined:
    May 12, 2019
    Messages:
    63
    Likes Received:
    20
    could it be my ports preventing the download from happening.????? as the old ones work but i have them installed already
     
  6. jonno

    jonno Registered

    Joined:
    May 12, 2019
    Messages:
    63
    Likes Received:
    20
    ohhhh thank Christ for that i know the issue now lol it seems the car mod i'm trying to use is at fault the btcc cars are to blame i did update them b'4 i revived the server seems i shouldn't of lol had to revert them back to older version phew racked me brain for a few hours that lol.....
     
    Narrowbackwing likes this.

Share This Page