help crash !!

Discussion in 'Track Modding' started by Andrea1968, Mar 30, 2019.

  1. Andrea1968

    Andrea1968 Registered

    Joined:
    May 10, 2018
    Messages:
    56
    Likes Received:
    16
    hi, in game I often get a picture like this at the end of loading my track:
    Immagine.jpg
    the game crashes and goes back to the launcer, this happens especially at the first attempt to load or when you change the type of vehicle. I made several attempts such as eliminating the tdf, cleaning up the cache of the game and the pc but without results, some once instead everything is ok, I can change vehicle when I want and it never crashes, can someone help me to do other tests?
    Thanks in advance
     
  2. Juwe Lahann

    Juwe Lahann Registered

    Joined:
    Dec 24, 2017
    Messages:
    72
    Likes Received:
    45
    Hi! Did you delete the files in both the shaders- AND cbash folders before restarting?
    https://forum.studio-397.com/index....-simple-way-to-clear-shaders-and-cbash.55446/

    Manually:
    You can do this by going in to the following folders:

    C:\Program Files (x86)\Steam\steamapps\common\rFactor 2\UserData\Log\Shaders
    C:\Program Files (x86)\Steam\steamapps\common\rFactor 2\UserData\Log\cbash

    Remove and delete the contents of both folders. Make sure to leave the actual folders and only erase the contents.
     
  3. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,260
    Likes Received:
    1,830
    a quick question, or two. Are the car and track you are using, are they both updated to dx11?
     
  4. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,501
    Likes Received:
    1,307
    Do this, but make sure you do it to the folders in the moddev folder.
     
  5. Andrea1968

    Andrea1968 Registered

    Joined:
    May 10, 2018
    Messages:
    56
    Likes Received:
    16
    thanks for the advice, the situation does not seem to change much, if I take the indy it's all ok, if I take the formula E I have to make several attempts to load and replace machines before it starts correctly.
    I released the file at this address and after about 80 downloads how can anyone not complain about this problem?
    https://www.racedepartment.com/downloads/city-one.26016/
    if you have time you could download it and open it piece by piece to see what's wrong?
    thanks again for your patience.
     

Share This Page