[Help] AI doesn't want to go more than 110 km/h

Discussion in 'Modding' started by BlackGoku, Jun 2, 2017.

  1. BlackGoku

    BlackGoku Registered

    Joined:
    Dec 2, 2016
    Messages:
    116
    Likes Received:
    47
    Hi, I am having some problems with the AI in a mod I am doing.

    Physics are OK, they work perfect and they feel very realistic but AI doesn't want to go more than 1 gear and they are 110 km/h.

    I think I am missing something in the .hdv

    Could someone try to help me to fix this?

    Thanks.
     
  2. demerzel

    demerzel Registered

    Joined:
    Aug 30, 2015
    Messages:
    197
    Likes Received:
    127
  3. BlackGoku

    BlackGoku Registered

    Joined:
    Dec 2, 2016
    Messages:
    116
    Likes Received:
    47
    Ok, hater. I will search my life like always and I will sure fix it.
     
  4. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    Maybe the AI don't like the mod?
     
    peterchen, CamiloNino, toebee and 3 others like this.
  5. patchedupdemon

    patchedupdemon Registered

    Joined:
    Jan 3, 2017
    Messages:
    1,602
    Likes Received:
    1,150
    The ai are protesting you,they want you to start giving a shit
     
  6. Radar

    Radar Registered

    Joined:
    Oct 20, 2010
    Messages:
    687
    Likes Received:
    60
    Isn't it funny how he posts.. It's like he goes to a new house and thinks new people are in the room. Spaskis, your reply was the best :)
     
    SPASKIS likes this.

Share This Page