Heavy rattling on rumble strips

Discussion in 'Technical & Support' started by Gevatter, Sep 17, 2017.

  1. Gevatter

    Gevatter Registered

    Joined:
    Dec 23, 2015
    Messages:
    26
    Likes Received:
    0
    I posted this question over at RaceDepartment some time ago, and people helped me out but my problem still remains, so maybe somebody around here can shed some light on my issue.

    I gave rFactor 2 a go again some time ago after I received my new Fanatec CSL Elite PS4 wheel. Compared to the G25 the cars feel quite good now, apart from a little fiddling with the settings for each car and the general getting used to the car feel. The only problem I have is very strong forces when going over rumble strips. It feels and sounds like my wheel goes full force and wants to come off it's screws. I had a similar problem when going offroad, but I could tune that out by setting the "off-road" parameter in the controller.json file to 0.1, but the parameters for the rumble strips don't seem to do anything. Normal flat kerbs feel alright.

    I tested and have the same problem with three cars: Skip Barber, Formula 2, ASR Ferrari 412T2 (mod), running on Silverstone and Interlagos (eg. rumblestrips between bends 7 and 8 on the left hand side of the track). I'm on the DX11 beta should that influence anything. In-game settings are the stock CSL Elite PS4 profile with changed button binding, so Filtering 4, FFB multiplier set between 65-85 depending on the car and min-force at 0.5%. I also tried setting min force and Filtering to zero, with no changes. Setting filter higher, around 15-20, helps minimally, but also silences all road feel.

    Wheel settings: FFB:80, FOR:100, SHO:100, Everything else OFF (as are the settings for my other sims). I got the tip at RaceDepartment to set SHO lower, but even at SHO 10 it would still rattle wildly. I also uninstalled rF2 and deleted the subfolder in the Steam directory. I'm in the process of re-installing rF2 right now.

    I have this issue in none of the other sims I play (Automobilista, Assetto Corsa, Raceroom, Power & Glory), so I guess it's not my wheel per se, but rather a setting in rF2 that I don't find or a setting in my wheel that rF2 uses differently to other games. I would be thankful for tips regarding settings for the game or the wheel.
     
    Last edited: Sep 17, 2017
  2. Gevatter

    Gevatter Registered

    Joined:
    Dec 23, 2015
    Messages:
    26
    Likes Received:
    0
    So, following a very good tip over on RaceDepartment I updated my wheel driver and now use the FEI setting to tune out the rattling. It makes the rest of the FFB feel a bit awkward, I I'd still like to know if there is a way to reduce the intensity of the rumble strips, like one can do with the offroad effects.
     
  3. Gevatter

    Gevatter Registered

    Joined:
    Dec 23, 2015
    Messages:
    26
    Likes Received:
    0
    Me again, sorry to be a nuisance.

    I did some more driving, testing out a few settings on my wheel. I have to set FEI really high (to 07/10) to drown out the rattling I descibed above, which in turn dampens the road feel somewhat and also slows the wheel down a bit, so that's not something I'd want to use indefinitely.

    From what I've read in the past couple of weeks I understand there is currently no way to reduce the intensity of the rumble strips. So my question to the devs is if there is a plan to (re)introduce the multiplier to the .json file like there currently is a multiplier for off-road effects? I'd really like to enjoy this sim without dumbing down my wheel, and from what there is to come in the future there really is a lot to look forward to.
     
  4. Uff

    Uff Registered

    Joined:
    Oct 5, 2010
    Messages:
    255
    Likes Received:
    27
    Having the chance to tune down kerb effects is something I'd really appreciate too: they are very different depending on the steering wheels. With the CSL PS4 I used for a while they were extreme, with Thrustmaster TS-XW I've been testing recently they're barely noticeable instead.
     

Share This Page