graphics problem at Mountain Peak

Discussion in 'Technical & Support' started by Anthony Stuart, Jun 20, 2019.

Tags:
  1. Anthony Stuart

    Anthony Stuart Registered

    Joined:
    Mar 5, 2012
    Messages:
    1
    Likes Received:
    1
    The big mountains in the background appear to be severely messed up - there's no texture so they're solid blue, and the z-buffer is off so they block the view of anything that should be in front of them, makes all layouts impossible to drive without making the AI steer for me. Shown here at the kart oval, but it happens at all layouts.
    I deleted the track, unsubscribed on the workshop, re-subscribed and re-downloaded, and it didn't fix it. This wasn't happening a few days ago when I ran a race on the oval, but I can't seem to fix it now.
     
    JimmyT likes this.
  2. nonamenow

    nonamenow Registered

    Joined:
    May 3, 2017
    Messages:
    488
    Likes Received:
    270
    Yep, same here, really weird....undriveable now.
     
  3. Aurélien Acoulon

    Aurélien Acoulon Registered

    Joined:
    Jun 21, 2019
    Messages:
    2
    Likes Received:
    0
    I have the same problem ...
     
  4. Stevy

    Stevy Registered

    Joined:
    Aug 8, 2015
    Messages:
    194
    Likes Received:
    322
    It's ISI content so don't expect an update on the content side.
    Did you try clean your CBash and Shaders folder ?
     
  5. Aurélien Acoulon

    Aurélien Acoulon Registered

    Joined:
    Jun 21, 2019
    Messages:
    2
    Likes Received:
    0
    It did not change anything ...
     
  6. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,000
    Likes Received:
    2,803
    It probably needs updating.
     
  7. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    664
    Likes Received:
    390
    Yeah, definitely happened since the update the other day. I have lost the reflection in the mirrors on some mods and someone else was saying that their speedo is no longer showing in yet another mod, so I figure it's something to do with a graphical change in the update? :( Hope it made something else better, would be disappointed if we've sacrificed these graphics for nought.
     
  8. Jim Barisoff

    Jim Barisoff Registered

    Joined:
    Jan 7, 2017
    Messages:
    3
    Likes Received:
    0
    Still going on with no fix in sight. :(
    If I go back to V 1111 it works, but not anything past that.
     
  9. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,000
    Likes Received:
    2,803
    *Edited due to posts being deleted, below comment stands*

    The track needs an update. That's up to the author.
     
    Last edited: Jan 11, 2020
  10. Filip

    Filip Registered

    Joined:
    Feb 9, 2017
    Messages:
    887
    Likes Received:
    688
    Oh, did someone delete my posts?
    I thought it was clear they weren't serious because they were extremely stupid.
    But then again this is internet and the stupidest ideas can have followers.
     

Share This Page