Ghosting and Slow Loading

Discussion in 'Technical & Support' started by vegaguy5555, Dec 1, 2019.

  1. vegaguy5555

    vegaguy5555 Registered

    Joined:
    Jan 28, 2017
    Messages:
    864
    Likes Received:
    474
    Double image when loading into track with UI flashing in a ghost image.
    Nordschleife is two to three times load time.
    Tourist Nordschleife crashes out of rF2.
    Overall low frame rate.
    The Targa Florio is doing a dusty trail no matter how many times I save track conditions.

    I'm pretty sure I have something in the package section that is causing some of these problems?
    What would be the best way to reset everything?
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,183
    Likes Received:
    1,332
    Is the flickering image when in VR or flatscreen(s) ? Several VR users have posted about the menu flickering when loading.
    Nords is slow loading even with the mid-year improvements. We have seen an increase in Vram usage for the Nords tracks and possibly others as well, since the last update with the two short versions of the GP track and VLN version of Nords. This has apparently caused decreased framerates. As far as crashing, ensure you do not have the force 32bit box checked back in the loader video settings screen.
     
    vegaguy5555 likes this.
  3. vegaguy5555

    vegaguy5555 Registered

    Joined:
    Jan 28, 2017
    Messages:
    864
    Likes Received:
    474
    Thanks! Yes vr sorry I forgot to mention it.
     

Share This Page