Gfx issue @ nordschlife

Discussion in 'Technical & Support' started by Nick Moxley, Nov 3, 2019.

  1. Nick Moxley

    Nick Moxley Registered

    Joined:
    Nov 2, 2019
    Messages:
    4
    Likes Received:
    0
    Other tracks load fine,

    Back when Nords was first released i had similar issues, Mike Tanti had me delete the shader or c bash folder or something ? and it worked 1 time, then went back to weird random colors and or pitch black with White big blobs, Tried again recently and same deal. Load up Watkins and its perfectly fine.....sooo where do i go from here ?

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,266
    Likes Received:
    1,207
    Are you on the default build, or some old one?
     
  3. Nick Moxley

    Nick Moxley Registered

    Joined:
    Nov 2, 2019
    Messages:
    4
    Likes Received:
    0

    Current i would assume, I have "None- opt out of beta programs" in the properties in steam.
     
  4. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,266
    Likes Received:
    1,207
    What graphics card do you have?
     
  5. Nick Moxley

    Nick Moxley Registered

    Joined:
    Nov 2, 2019
    Messages:
    4
    Likes Received:
    0
    980ti's x2
     
  6. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    913
    Likes Received:
    431
    @Nick Moxley Do you have, besides of the S397 version, any other version of the nordschleife installed?
    And could you upload the pictures from the opening post again, they are not linked properly.
     
  7. Nick Moxley

    Nick Moxley Registered

    Joined:
    Nov 2, 2019
    Messages:
    4
    Likes Received:
    0
    I very well might have some older version, how do i tell which is which ? also what do you mean about the pictures,...they were simple copy and paste from google photos.
     
  8. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,087
    Likes Received:
    1,261
    delete every Nordschleiffe in the packages screen, then dig into windows and find the locations folder and make sure no nords folders are there. THEN start Steam and it should automatically download the correct track.
     
  9. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    913
    Likes Received:
    431
    To avoid any conflicts, ensure that only the S397 is installed.
    And the pictures are not visible in the browser. Nor in edge neither in firefox.
    Just a small square with a cross inside and the tag [​IMG]
     
  10. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,547
    Likes Received:
    2,429
    The pictures did work previously, something must have changed (might just be a low post count blocker).
     

Share This Page